Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Versionsüberprüfung
#1
Hallo,

Könnte es sein das es einen Bug beim überprüfen der MyBB Version gibt?

Es kommt ein Verbindungsfehler, obwohl ich eine .de Domain habe.


Angehängte Dateien Thumbnail(s)
   
#2
Hi, pc freak1990!

Das Thema hatten wir schon ein paarmal. Manche Provider verbieten das ausführen der nötigen Befehle für die Versionsüberprüfung. Benutz doch die Suche! Wink

LG, GM!
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
#3
nein meiner erlaubt es!

es ist erst seit dem hier der Server gewechselt wurdeSad
#4
pc freak1990 schrieb:nein meiner erlaubt es!

es ist erst seit dem hier der Server gewechselt wurdeSad

Kontaktiere am besten deinen Anbieter. Vllt. liegt ein Problem vor oder sie haben vergessen, etwas freizuschalten oder zu installieren. Das kommt schon mal vor.


MfG, bmaker
Dieser Satz kein Verb. Big Grin
#5
Was hat der Server hier mit deinem Versionschek zu tun?
Bei dem Versionscheck wird doch die mybboard.com angesprochen und nicht die DE-Domain hier.
... mein Versionscheck funktioniert übrigends.
Wer eine Wahrheit verbergen will, braucht sie nur offen auszusprechen - sie wird einem ja doch nicht geglaubt.
(Charles Talleyrand)
#6
Grauer-Magier schrieb:Was hat der Server hier mit deinem Versionschek zu tun?
Bei dem Versionscheck wird doch die mybboard.com angesprochen und nicht die DE-Domain hier.
... mein Versionscheck funktioniert übrigends.

Der Server hat insofern etwas damit zu tun, als dass man über die php.ini bestimmte Einschränkungen vornehmen kann. Dazu gehört, dass man Dateizugriffe auf andere Server verbietet bzw. erlaubt.

Die entsprechende Option wird hier beschrieben:
http://www.php.net/manual/de/ref.filesys...-url-fopen

Bei fast jeder Funktion des Dateisystems ist außerdem ein Vermerk zu finden, der lautet:
Zitat:Tipp: Mit dieser Funktion können Sie eine URL als Dateinamen verwenden, falls Sie fopen wrappers ermöglicht haben. Mehr Details dazu, wie Sie den Dateinamen angeben müssen finden Sie bei fopen(). Eine Liste der unterstützten URL Protokolle finden Sie unter Anhang M.


EDIT:
So, jetzt weiß ich was du gemeint hast. ICH habe seine Aussage so verstanden, dass sein Anbieter ein Serverwechsel vorgenommen hat. Seitdem sein Webspace also auf einem anderen Server liegt tritt dieses Problem auf. DU hast ihn so verstanden, dass er den Serverwechsel von Mybboard.de meint. Tja, da müssen wir wohl beide auf Aufklärung warten. Wink



MfG, bmaker
Dieser Satz kein Verb. Big Grin
#7
also nachdem ich den Befehl

Code:
AddType x-mapp-php5 .php


aus der htacces nehme, geht der check wieder. Dafür habe ich kein PHP 5.2.0 sonder 4.4.4
#8
pc freak1990 schrieb:also nachdem ich den Befehl

Code:
AddType x-mapp-php5 .php


aus der htacces nehme, geht der check wieder. Dafür habe ich kein PHP 5.2.0 sonder 4.4.4

Ja, für PHP4 und PHP5 liegen andere Konfigurationen vor! Aber eigentlich sollte dein Anbieter alles so angelegt haben, dass du in beiden Konfigurationen zumindest die gleichen Berechtigungen hast. Es kann ja nicht sein, dass du in PHP4 etwas darfst, aber in PHP5 nicht. Kontaktiere am besten deinen Anbieter (bei meinem müsste ich das nur ins Supportforum schreiben und alles wäre gebongt Wink ).


MfG, bmaker
Dieser Satz kein Verb. Big Grin
#9
Also ich bin bei speicherzentrum und da schlägt der Versions-Check auch schief

Also liegt es am Provider und nicht an der Domain, der PHP Version oder Sontiges Wink
Mit freundlichen Grüßen
Mercedo

Luke, I´m your father


Die Deutsche Sprache ist Freeware und nicht OpenSource!
Das heißt du darfst sie benutzen, aber nicht verändern!
#10
Mercedo schrieb:Also ich bin bei speicherzentrum und da schlägt der Versions-Check auch schief

Also liegt es am Provider und nicht an der Domain, der PHP Version oder Sontiges Wink

Offensichtlich liegt es am Provider und an der PHP-Version. Der Provider verweigert in PHP5 den Zugriff (mit den gängigen PHP-Dateisystemfunktionen) auf die oben beschriebenen "externen Dateien".
In der PHP4-Konfiguration ist dieses Verbot inaktiv.

Daher funktioniert es mit PHP4, aber nicht mit PHP5.
Letztendlich liegt es aber am Provider!


MfG, bmaker
Dieser Satz kein Verb. Big Grin