Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.33 veröffentlicht (03.01.23)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
BAM + Annoucement Manager 2.0
#1
Hallo zusammen,

im BAM besteht ja die Möglichkeit, Anzeigen als "klebrig" oder "nicht klebrig" zu stellen. 
Leider wird bei mir in der Einstellung "nicht klebrig" die Möglichkeit des Abwählens (kleines x) nicht angezeigt. Das ist natürlich nicht so schön, da die Anzeige dann unnötig Platz wegnimmt.

Gibt es da eine Möglichkeit im Code nachzusehen?
Bye Uwe
mybb1.8.33, PHP 8.0 *PlugIns: Zum Anfang springen*Wer war online*Ungelesene Beiträge anzeigen
Zitieren
#2
Hier kannst du den Code nach evtl. Fehlern durchforsten:
=> https://github.com/Darth-Apple/BAM/blob/...ns/bam.php
Zitieren
#3
au backe, das ist ja was für mich.
Soweit ich das mit meinem laienhaften Verständnis sehe, scheint alles soweit ok zu sein.
Ein Kreuz zum Abhaken gibt es jedoch nicht.
Sticky und Unsticki klappt nicht, d.h. die Anzeige ist immer zu sehen.
Bye Uwe
mybb1.8.33, PHP 8.0 *PlugIns: Zum Anfang springen*Wer war online*Ungelesene Beiträge anzeigen
Zitieren
#4
Es gibt doch da noch "normale" Plugin-Einstellungen, mit denen du den Anzeigemodus einrichten kannst.
=> https://github.com/Darth-Apple/BAM/blob/...m.php#L321
Zitieren
#5
(28.11.2022, 15:30)SvePu schrieb: Es gibt doch da noch "normale" Plugin-Einstellungen, mit denen du den Anzeigemodus einrichten kannst.
=> https://github.com/Darth-Apple/BAM/blob/...m.php#L321

sorry, aber das übersteigt meine Fähigkeiten und Kenntnisse.
Ich weiß gar nicht, was, wie und wo ich da etwas einrichten könnte.

Im Grunde soll doch "nur" die Anzeige abwählbar werden.

Ich danke aber für Deine bemühungen.
Bye Uwe
mybb1.8.33, PHP 8.0 *PlugIns: Zum Anfang springen*Wer war online*Ungelesene Beiträge anzeigen
Zitieren
#6
Die hier im Bild hervorgehobene Einstellung sollte doch dafür zuständig sein.
   
Zitieren
#7
ja, das macht sie aber bei mir nicht, bzw. hat sie nicht gemacht. Ich habe nun BAM mehrmals deinstalliert und neu installiert.
Wenn ich die deutsche bam.lang installiere, sehe ich z.B. keine Bearbeitungsmöglichkeit im ACP mehr. Lösche ich sie wieder, kann ich wieder bearbeiten.
Nun ist es aber momentan so, dass eine neue Anzeige gar nicht angezeigt wird.
Ich werde noch irre.

So sieht es z. Zt. bei mir aus.
   
Bye Uwe
mybb1.8.33, PHP 8.0 *PlugIns: Zum Anfang springen*Wer war online*Ungelesene Beiträge anzeigen
Zitieren
#8
Das Plugin ist eben nicht optimal programmiert, was die Umschaltung der Sprache im ACP anbelangt.

Schalte deine ACP Sprache einfach auf englisch um, dann sollte die Plugin-Settings-Optionen beschriftet sein.

Die Sprache der Einstellungen ist eh unerheblich, Hauptsache ist, dass die entsprechenden Einstellungen gesetzt sind.
Zitieren
#9
ok, das werde ich mal versuchen.
Momentan habe ich es wieder deinstalliert.

PS: ich habe die englische Fassung installiert und nun läuft es zumindest.
Bye Uwe
mybb1.8.33, PHP 8.0 *PlugIns: Zum Anfang springen*Wer war online*Ungelesene Beiträge anzeigen
Zitieren
#10
(28.11.2022, 18:54)UweJ schrieb: .....

PS: ich habe die englische Fassung installiert und nun läuft es zumindest.
Sehr gut Beer
Zitieren