Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Attachment anfügen nicht möglich
#1
Hallochen,

es gibt hier diverse Threads dazu, aber alle drehen sich um Probleme nach dem Hochladen.
Bei mir erscheint irgendwie nicht die Auswahl, um Dateien hochladen zu können.
Eigentlich ist alles eingestellt, dass registrierte Benutzer Attachments hochladen fürfen und es wird auch das Kontingent unter dem Editierbereich bei Attachments angezeigt, aber wie gesagt, die Buttons fehlen.

Hat jemand eine Ahnung, woran das liegen kann?
Könnte das auch ein Fehler im Template sein, das ich verwende? ... wäre aber verrückt!

Grüße Smile

Ähm ... ok, grad mal im Browser "Untersuchen" genutzt und anscheinend habe ich mir die Falle wohl selbst mal gestellt, und "display:none;" im Template verankert ich Hirni...

Sorry! Wink
Zitieren
#2
welche Version nutzt du?

ist die Variable {$attachbox}
in den Templates
newreply
newthread
deines Styles enthalten?
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren
#3
Ich habe die Version 1.8.29 am Start, aber ein anderes Template, da das Standardtemplate leider der Horror ist.
Theoretisch sollte es bei mir im post_attachments_new stehen, aber da ist das <tr> nicht mit einem style ausgeblendet. Ich muss mal schauen, was ich da verzapft habe ... lol
Zitieren
#4
auch in einem anderen Templateset müssen die benötigten Variablen natürlich vorhanden sein

Viel Spaß beim Prüfen...
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren