Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hey ich habe eine frage zu meiner Domain
#1
Heart 
Hallo Liebe Mybbler und das MyBB team ich habe eine frage zu meiner domain ich habe sie mir bei den host Mc-Host24 geholt und weiß nicht ob ich jetzt die mit meinem Forum verbinden kann bzw wie und ob das überhaupt geht weil mein webspace von einem anderen hoster ist kann mir da jemand helfen bin neu in solchen dingen

Fragen
Hast du Plugins installiert? Welche? (wenn möglich bitte Links zu den Plugins angeben) --> Nein habe ich nicht
Welche MyBB-Version --> Die neuste
Welche PHP-Version --> Die Neuste
Welche Datenbank benutzt du? --> keine ahnung hab mir MariaDB heruntergeladen also die neuste denk ich mal
Hast du ein Update/Upgrade durchgeführt? --> Nein
Seit wann tritt das Problem auf? --> Seitdem ich die website bzw das Forum habe
Wird eine Fehlermeldung ausgegeben? Welche? Wann? --> Beim Anmelden kommt immer Falscher Autorisierungscode! Greifst du auf diese Funktion auf die übliche Weise zu? Bitte gehe zurück und versuche es erneut. aber auch nur bei der Nicht Zahlen IP mit der Zahlen IP geht dann alles
Zitieren
#2
Ja, das ist prinzipiell möglich. Ein Domainname ist lediglich eine Weiterleitung zu einem Host (Ziel-IP).
Je nach Einstellungsmöglichkeiten bei deinem Anbieter (Domain) kannst du dort eine Weiterleitung einrichten, z.B. einen DNS A-Record, der zur IP deines jetzigen Webhosters (Forum) führt. Evtl gibt es auch weitere Optionen: entwedert direkte DNS-Weiterleitung oder ein internes Forwarding.

Auch der aktuelle Webhoster muss einen entsprechenden Hostname mit DNS haben, um Aufrufe dieser Domain anzunehmen und zu deinem Webspace leiten zu können.

Es wäre sogar möglich die Domain zum anderen Webhoster zu übertragen oder die Domainkonnektivität direkt auf den alten Webhoster zu setzen (ohne selbst zusätzliche DNS-Regeln anzuwenden).

Andere Frage:
Welche Einstellungsmöglichkeiten hast du jeweils bei beiden Anbietern, wenn du dich dort anmeldest? Gibt es einen überhaupt ein Kundenportal und kannst du dort selbst DNS-Einstellungen vornehmen?

[ExiTuS]
MyBB-Forum + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Unlösbares Problem? -> das Nötel
Zitieren
#3
Würde Phinuu die beiden Domainnamen sowie beide Hoster mit angeben, so könnte man eher konstruktive DNS-Konfigurationshinweise geben. Mit den derzeitigen Angaben kann eine Hilfestellung lediglich annähernd (siehe Beitrag ExiTus), als Tipps und Hinweise  jedoch nicht gradlinig zielführend, durchgeführt werden.
Jammer nicht rum ...Du musst (k/m)eine Hilfe (nicht) annehmen!
MyBB: 1.8.27 | PHP: 7.4.19 | SQL: 5.7.34
Tools [Unixzeit ⇔ Realzeit] ♦ [BOM-Finder] ♦ [301] ♦ [SQL-Prefix-Changer] ♦ [USV-Rechner]
Zitieren
#4
Der Hoster wo ich die domain her habe ist Mc-Host24.de und die IP ist Gamer-Life.de

Und der hoster wovon mein vServer stammt wo das forum drauf ist ist EliteHost24.de und das ist die zahlen ip 88.99.144.179 die geht mit Anmeldungen und sonstiges halt nur nicht die Gamer-Life.de IP
Zitieren
#5
Es ist möglich wenn du

a) bei dem Domain-Anbieter die DNS Einträge editieren kannst (damit Domain zur IP zeigt)

und

b) der Webspace-Anbieter das aufschalten von externen Domains erlaubt (damit der Webserver IP sich für Domain überhaupt zuständig fühlt und dieser deinen Webspace zuordnet)

Bei einem vServer regelst du b) ja selbst. Bei reinen Webspace-Anbietern ist b) nicht immer möglich oder nur gegen Aufpreis.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Ich habe mein Pw vergessen aufzuschreiben. Syranix 9 1.012 25.04.2020, 07:47
Letzter Beitrag: StefanT
  Hilfe ich habe mir selbst meine Rechte weg genommen :( Jonas K. 9 968 31.12.2019, 00:21
Letzter Beitrag: itsmeJAY
  Unterforum erscheint nicht mehr - was habe ich falsch gemacht? mediaplaner 2 645 06.11.2019, 14:36
Letzter Beitrag: mediaplaner
  Probleme bei Umstieg auf eine SSL Domain Plexxart 3 1.219 30.04.2018, 07:49
Letzter Beitrag: Plexxart
  Usergroup Image - habe ich einen Denkfehler? Erio 1 815 28.11.2016, 14:36
Letzter Beitrag: MrBrechreiz