Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
AdminCP erfordert trotz anderer Standardsprache englisches Paket
#1
Hallo,

ich habe heute die neuste Version des MyBB mit deutschem Sprachpaket hochgeladen und installiert. Bisher ist das Forum noch 100 % jungfräulich.

In den Einstellungen habe ich Deutsch ("Du") und auch bei meinem Admin-Account entsprechend als Standardsprachen eingestellt - danach dann die nicht benötigten Sprachpakete + Dateien gelöscht im FTP.
Im Forum selbst ist dies kein Problem, jedoch kommt nach dem Löschen des englischen Sprachpakets dauerhaft dieser Fehler:

Code:
Language english (/www/htdocs/w0176720/technik.ots-rpg.de/inc/languages/english) is not installed

Es kann nicht auf etwaige Mods/Plugins zurückgeführt werden, da noch keine installiert sind. - Eigentlich sollte dies doch nicht sein, oder?


Wenn noch weitere Angaben benötigt werden, einfach fragen! Smile
Zitieren
#2
Das englische Sprachpaket sollte nicht gelöscht werden, da es als Fallback für fehlende Sprachdateien (z.B. von Plugins) und als Standard bei nicht eingestellter Sprache genutzt wird. Ohne Fallback kannst du dich bei falscher Sprach-Einstellung daher, wie in deinem Fall, aussperren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Das hatte ich bereits gelesen. Doch bisher hatte ich nie solche Probleme, da ich die Sprachdateien bei Plugins immer händisch in den Sprachordner packe. Wink

Aber kann es wirklich sein, dass bei einem offiziellen (!) Sprachpaket, ohne dass es bisher irgendwelche Modifikationen gab, das erforderlich ist? Weil das würde ja eindeutig bedeuten, dass in der deutschen Übersetzung irgendwas fehlt. Es ist wirklich ein 1 zu 1 Upload der letzten Version mit deutschem Sprachpaket.
Ich meine, ich habe mir jetzt so geholfen, dass ich die englischen Dateien einfach mit den Deutschen überschrieben habe. Aber da ich dieses Problem noch nie hatte, dachte ich, ich gebe es mal lieber an. Wink
Zitieren
#4
Ich kann dein Problem jedenfalls nicht reproduzieren. Bei korrekt eingestellter Sprache kann das Admin-CP auch betreten werden, wenn das englische Paket gelöscht wurde.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren