Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum wird nicht richtig angezeigt.
#1
Question 
Hallo,

mein Forum wird nicht dargestellt. siehe (http://chikara-survival.de)

Irgendwelche Ideen wie das gefixt werden kann?
Zitieren
#2
Ich würde vorschlagen, Du wendest Dich an Deinen Hoster. Da liegt vermutlich ein Problem mit der Konfiguration Deines Servers vor (z.B. PHP nicht korrekt installiert).....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Hallo, danke für deinen Vorschlag, es läuft aber auf meinem V-Server und ich habe gerade php deinstalliert und nochmal installiert. Gibt es noch andere Ideen an was es liegen könnte?
Zitieren
#4
Dem HTML Quelltext zufolge sieht es so aus, dass PHP überhaupt nicht geparst wird.

Hast du deinen VServer selbst eingerichtet und den Webserver selbst installiert?
Welcher Webserver ist installiert - z.B. Apache, nginx?
Ist das PHP-Modul in der Webserver-Config (httpd.conf o.ä.) auch korrekt eingebunden and aktiviert?

[ExiTuS]
Neues Forum: MyBB 1.8.26 + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Zitieren
#5
Der Webserver läuft über Apache, habe es selber eingerichtet.
Zitieren
#6
Gut...
also wissen wir jetzt, dass du einen Apache-Webserver auf einem selbstverwalteten VServer betreibst.

...

Ich wiederhole meine Frage:
Wie sieht es mit dem PHP-Modul in der httpd.conf aus?
Nach der Installation von Apache und der PHP-Erweiterung muss man dem Webserver natürlich auch beibringen, dass er PHP ausführen kann/soll.

Welche Möglichkeiten der Administration deines Server hast du denn?
Shell-Zugriff und/oder professionelles Web-Admin (Plesk, Confixx, cPanel, LiveConfig etc). Solche Admin-Werkzeuge machen die Konfiguration eines Webserver natürlich einfacher und komfortabler - und geben auch Auskunft und Möglichkeiten zur Konfiguration.

[ExiTuS]
Neues Forum: MyBB 1.8.26 + innovatives Theme
Live Escape Game Forum
Erste Deutsche und Internationale Community und Diskussionsplattform für Live Escape und Adventure Games.
Zitieren
#7
Ich habe Shell und demenstprechen auch Ftp zugang. leider kein Web-Admin Panel. Ich finde keine httpd.conf.
Zitieren
#8
Mit so einem Problem solltest Du Dich an ein Server Support Forum wenden oder Dich generell noch mehr in die Thematik einlesen. Es geht hier jedenfalls nicht um eine Fragestellung wegen MyBB....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Mein Forum wird als "Nicht sicher" angezeigt SpigotCodes 1 593 27.11.2018, 12:07
Letzter Beitrag: StefanT
  Signatur wird nicht richtig angezeigt mopzz 0 478 04.11.2017, 12:31
Letzter Beitrag: mopzz
  Theme wird im Acp angezeigt aber nicht im Forum dbtnonpublic 1 760 28.06.2017, 08:52
Letzter Beitrag: bv64