Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.8.15 auf 1.8.22 nicht möglich
#1
Allen erst einmal ein gutes Jahr 2020...

Wollte eben von 1.8.15 auf 1.8.22 upgraden.
Leider ist in der Auswahlliste für die Auswahl der Vorversion die höchste Version 1.8.14, die man wählen kann.

Wie kann ich nun vorgehen?

Gruß von Uli
Zitieren
#2
Fehlende Versionen deutet darauf hin, dass der Ordner install nicht vollständig hochgeladen wurde.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
"noch nicht"...oder?
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#4
Vielen Dank!
Toll diese schnelle Antwort, genau das war das Problem.
1.8.22 läuft nun!

Ein erfolgreiches 2020 wünsche ich!

Mit Gruß
Uli
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
Exclamation Upgrade von 1.6.16 auf 1.8.4 funktioniert nicht! Paccy 14 2.298 20.05.2015, 18:35
Letzter Beitrag: Paccy
  Nach upgrade auf 1.8.2 kein Zugriff auf CSS und Styles möglich Mickilina33 5 1.386 17.11.2014, 19:28
Letzter Beitrag: Mickilina33