Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login Fehler auf mein Forum
#1
Hallo, Ich benutze eure Forum Dienste und Habe einen Fehler.

Meine URL Lautet: http://zap395991-1.plesk06.zap-webspace.com

Wenn ich mich Auf mein Forum anmelden möchte Geht das nicht weil dort steht:

Falscher Autorisierungscode! Greifen Sie auf diese Funktion auf die übliche Weise zu? Bitte gehen Sie zurück und versuchen Sie es erneut.

Meine Cookie Einstellungen sind: 

Cookie-Domain: http://zap395991-1.plesk06.zap-webspace.com

Cookie-Pfad: /

Und ich weiß nicht wie ich Weiter machen soll Danke Im Vorraus! MFG Maxi Smile
Zitieren
#2
Hast du vorher an deinen Forum etwas gemacht?
Zitieren
#3
Ja ein Neues Theme Drauf gemacht Namens Emerald Revamped v2
Zitieren
#4
Was mir aufgefallen ist.
1. die Cookiedomain ist nicht korrekt. Sie müsste so aussehen:
Cookie-Domain: .zap395991-1.plesk06.zap-webspace.com

und 2. Die Templates des Themes sind nicht aktuell, sowohl im Template headerinclude fehlen die neueren Einträge und vor allem in den Login-Templates fehlt der Post-Code, daher der Fehler mit  dem falschen Authorisierungscode.
Dazu siehe auch hier: https://www.mybb.de/forum/thread-35757-p...#pid235089
Zitieren
#5
Es geht immer noch nicht habe jetzt Das Theme Flatty Und Habe die Cookie Domain geändert aber es steht immer noch da
Zitieren
#6
bist du auch dem Link von doylecc gefolgt und hast das überprüft,ob das in den genannten Templates drin ist?

Themes sind oft nicht up-to-date, die muss man nachpflegen oder schauen, dass man wirklich eines bekommt, das für die aktuelle Version gepflegt worden ist (sieht man am letzten Änderungsdatum ganz gut)
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive

Zitieren
#7
Sie wurde am 07.03 Geupdated und ist für 1.8.20 Kompatibel

Was soll ich machen?
Zitieren
#8
Kannst du dich direkt im Adminbereich einloggen?

-> http://zap395991-1.plesk06.zap-webspace.com/admin/

Wenn ja, änder das Theme wieder auf default. Und dann such dir eins, was zu deiner Version passt.
My  PHP-Version: 7.3.1 | MySQL-Version: 5.7.21
My  Plugins: See all
------
Es gibt nur 10 Arten von Menschen. Die, die binär verstehen - und die, die es nicht tun






Zitieren
#9
Habe ja die 1.8.20 Und Flatty passt dazu
Zitieren
#10
Hast du die Cookie-Domain abgeändert wie von doylecc empfohlen?

Ausserdem solltest du dir die aktuelle Version von flatty downloaden, sofern es für 1.8.20 verfügbar ist. Wenn deine Version aktuell wäre, hättest du ja die genannten Einträge.
My  PHP-Version: 7.3.1 | MySQL-Version: 5.7.21
My  Plugins: See all
------
Es gibt nur 10 Arten von Menschen. Die, die binär verstehen - und die, die es nicht tun






Zitieren