Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.21 veröffentlicht (11.06.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB 1.8.19 und PHP 7.2
#1
Hallo Leute,

ich trage mich mit dem Gedanken von PHP 5.6.x auf 7.2 umzustellen.
Gibt es seitens MyBB 1.8.19 irgendwelche Probleme, oder sind Probleme zu erwarten?

SQL Engine: MySQLi 5.6.42

Installierte PlugIn:
  • Einverständnis Nutzungsbedingungen (1.4)
  • Cookie Law (1.0.0)
  • Account löschen (1.2)
  • Benutzer exportieren (1.0)
  • PHP and Template Conditionals (2.1)
  • Usermap (1.4.4)
Danke im Voraus für Eure Hinweise!
Zitieren
#2
MyBB funktioniert einwandfrei mit PHP 7.2, allerdings gibt es bei einigen Plugins Probleme.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ich mußte so 4 plugins anpassen und das war meistens nur eine code Zeile. Nutzungsbedingungen, Usermap und Benutzer exportieren brauchten bei mir keine Anpassung wenn diese aktuell sind, die anderen plugins kenne ich nicht.
Zitieren
#4
O.k., danke!
Dann werde ich am WE mal vorsichtig testen und melde mich ggf.
Zitieren