Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.6.18 auf aktuellste Version
#1
Bug 
Grüß Euch!

laaange lief mein MYBB nun reibungslos, da ich aber heute einen Serverumzug machen musste, wollte ich dies gleich zum Upgrade auf 1.8.19 nutzen. Jetzt ist es aber so, dass scheinbar irgendwas in meiner Version 1.6.18 fehlerhaft ist, denn egal, welche 1.8er ich versuche (1800, 1808, 1819) ich bekomme im Installer immer nur die Info, dass das Forum schon installiert ist und die Installation auf 1.6.18 empfohlen wird.

Zitat:MyBB is already installed
Welcome to the installation wizard for MyBB 1.6.18. MyBB has detected it is already configured this directory.
Please choose a suitable action below:
Upgrade my existing copy of MyBB to 1.6.18 (Recommended)
This option will upgrade your current version of MyBB to MyBB 1.6.18.
You should choose this option when you wish to retain your current forum threads, posts, users and other information.

Da habe ich aber definitiv schon alle Dateien aus dem Upload Ordner übertragen. Ich frage mich, woher diese Information mit 1.6.18 ist.

Testweise habe ich schon probiert, eine neue Instanz von 1618 auf den Server zu kopieren, danach das Upgradescript durchlaufen zu lassen, dieses lässt mich aber als Basis nur 1.6.13 auswählen - habe dann auch testweise von 1.6.13 das Upgrade gemacht, das war unspektakulär und hat an der Situation nichts geändert. (Am Forum auch nicht)


Ich weiß nicht mehr weiter. Irgendwo in der Datenbank muss ein fehlerhafter Eintrag hinterlegt sein Sad

Vielen Dank für Eure Hilfe,
lg,
FraGe
Zitieren
#2
Die Version ist in der Datei inc/class_core.php hinterlegt. Zumindest diese Datei wurde also nicht aktualisiert.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Danke für Deine super schnelle Antwort, ich glaube, ich mach den *kopf->tisch*
Wenn mein Verdacht stimmt, dann habe ich beim Sichern vom FTP in Filezilla mal weggeklickt, dass er neue Dateien überspringen soll, eventuell macht er das grade mit den Uploads auch.
Ich lade grade alles neu hoch und melde mich danach wieder.

Vielen Dank erstmal,
lg,
FraGe

EDIT: JUPP, das wars, zwei Stunden Lebenszeit verschwendet, weil einmal ein Häkchen falsch gesetzt. Ich könnte mich ohrfeigen.
Na gut, jetzt passt es ja, ich glaube aber, ich lasse die Routine mit einem frischen DB-Upload noch einmal durchlaufen. Vielen Dank!
Zitieren
#4
"Es passt" war vielleicht zu früh gesagt: ich verwende dieses Thema weiter, da es ja nach wie vor das gleiche Forum ist, irgendwie hakts da noch ein wenig. Anscheinend sind irgendwo noch alte Plugin einstellungen erhalten, obwohl ich die Plugins deaktiviert hatte, ich kann jedenfalls zumindest die Quickreply und Quickedit Plugins zwar aktivieren, aber es tut sich dabei nichts.

Habt ihr Ideen, warum das so sein kann?

Danke,
mlg,
FraGe

Ps: ich spiele derzeit mit dem Gedanken, ein sauberes 1.8 neu zu installieren und dann die relevanten DB-Teile zu importieren - würde das Sinn machen? Oder gibt es eine Möglichkeit aus der DB alle Plugin-Reste zu entfernen?
Zitieren
#5
Welche Quickreply und Quickedit Plugins?

Einstellungen von Plugins lassen sich im Admin-CP löschen, wenn diese nicht mehr benötigt werden. Das ist in der Regel einfacher als in der Datenbank rumzufummeln.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
Hallo!
Dir und Euch wünsche ich ersteinmal ein gutes, erfolgreiches und Bugfreies (also gesundes im allerbesten Sinn Wink) Jahr Smile
Danke für die Antwort, ich habe mich über Umwege im Forum soweit schlau machen können, dass ich nun glaube, dass einfach mein altes, selbst gestricktes Theme mit den neuen Dingen nicht umgehen kann.

Neue Themes zeigen den Advanced Quick Reply an, Quick Edit ist da eh inkludiert und funktioniert auch - ich nehme an, ich muss mich deshalb einfach von meinem geliebten Theme trennen ...

Wenn ich Zeit gefunden habe, mich dem Thema genauer zu widmen, werde ich hier ergänzen.

danke, bis bald!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Upgrade von Version 1.6.1 scheitert lachner 10 1.521 04.07.2016, 11:40
Letzter Beitrag: StefanT