Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung im Shop-System/Newpoints
#1
Hallöchen,

ich hoffe, ich werde nach dem Upgrade von 1.8.14 auf 1.8.17 kein Dauergast im Support Big Grin 

Und zwar habe ich neben dem Newpoints-Plugin auch das Shopsystem installiert. Die Newpoints Version ist die (2.1.1) von Pirata Nervo und der Shop die Version 1.7. Ich glaube, das sind die aktuellsten, wenn ich mich nicht irre.

Wenn ich einen Artikel oder eine Kategorie erstellen möchte, kommt die Fehlermeldung, die ich euch als Screen in den Attachement gepackt habe. Ich glaube gelesen zu haben, dass es wohl an der php-Version liegt? Ich habe die Version 7.1.11-nmm1 .

Ich habe noch zusätzlich die admin/inc/class_form.php ins Attachement gepackt.

Ich bedanke mich schonmal im Voraus für Hilfe und Ideen, wie ich dieses Problem lösen kann :3

lg

Tini


Angehängte Dateien Thumbnail(s)
   

.php   class_form.php (Größe: 26,3 KB / Downloads: 1)
Zitieren
#2
Dieser Shop ?

http://forums.mybb-plugins.com/Thread-Shop-1-9-1c
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Jepp, der. Und nach der Aktualisierung war die Fehlermeldung weg xD Danke dir. Ich hatte echt gedacht, ich hätte die aktuellste Version ^^
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Subscription+shop+newpoints lytcraft 2 1.223 16.03.2017, 12:15
Letzter Beitrag: lytcraft
  Newpoints-Subscribsion lytcraft 5 1.563 12.02.2017, 01:43
Letzter Beitrag: Taros
  Problem mit NewPoints Christian98 0 807 17.04.2016, 22:57
Letzter Beitrag: Christian98
  NewPoints umcoden KaSo 7 1.628 29.04.2015, 18:30
Letzter Beitrag: AnyChat
  Newpoints Problem Superflo8 3 2.246 03.05.2011, 10:24
Letzter Beitrag: Superflo8