Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
HILFEE ADMIN CP WEG
#1
Hallo ich bekomm folgende fehlermeldung ernn ich mich ins admin cp rinloggen will nach umzug

Fatal error: Uncaught Error: Call to undefined function mcrypt_decrypt() in /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/plugins/pluginuploader.php:1226 Stack trace: #0 /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/plugins/pluginuploader.php(565): PluginUploader->decrypt('biwWfHSsY+sjtVh...') #1 /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/plugins/pluginuploader.php(527): PluginUploader->__construct() #2 /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/class_plugins.php(38): require_once('/var/www/vhosts...') #3 /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/init.php(233): pluginSystem->load() #4 /var/www/vhosts/erotikpoint.com/httpdocs/forum/admin/index.php(18): require_once('/var/www/vhosts...') #5 {main} thrown in /var/www/vhosts/erotikpoint.com/httpdocs/forum/inc/plugins/pluginuploader.php on line 1226

link zum forum
https://erotikpoint.com/forum

Bitte um hilfe wichtig
Zitieren
#2
Der Fehler wird durch das Plugin "Plugin Uploader" hervorgerufen.
Die Meldung sagt, dass die Funktion mcrypt_decrypt(), die vom Plugin benutzt wird, auf dem neuen Server nicht vorhanden ist.
Das kann zwei Ursachen haben: Entweder das PHP mcrypt-Modul ist nicht installiert, oder auf dem Server ist eine aktuelle PHP-Version, wie PHP 7.2 installiert, bei der diese Funktion komplett entfernt wurde.
Siehe auch:
http://php.net/manual/de/function.mcrypt-decrypt.php

Plugin Uploader ist somit nicht mehr kompatibel mit PHP 7.2.
Du könntest versuchen, die decrypt-Funktion in der Plugindatei auszukommentieren, um ins ACP zu kommen und es dann zu deinstallieren.
Zitieren
#3
Danke für die Hilfe das wars habe die Php version auf eine Ältere gestellt und dann den ubloader deinstalliert und wieder auf die neue php version umgestellt
Zitieren