Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 3 Gast/Gäste
MyBB 1.8.14 veröffentlicht
#1
MyBB 1.8.14 wurde veröffentlicht und steht ab sofort zum Herunterladen bereit. Es handelt sich um ein Wartungs- und Sicherheitsupdate.

Was ist neu/geändert?
Es wurden 2 Sicherheitslücken geschlossen und 2 Fehler behoben.

Geschlossene Sicherheitslücken:
  • Hohes Risiko: Language file headers RCE
  • Mittleres Risiko: Language Pack Properties XSS
Informationen zum Update, zu Template- und Pluginänderungen und zu Änderungen in den Sprachdateien befinden sich in den nächsten Beiträgen.

Für die Aktualisierung auf MyBB 1.8.14 ist die Ausführung des Upgradeskripts nicht erforderlich, da es keine Änderungen in der Datenbankstruktur, in den Sprachstrings oder in den Templates gibt.

Melden von Sicherheitsproblemen
Solltest du ein Sicherheitsproblem im Code des MyBB finden, poste dieses bitte NICHT öffentlich im Forum. Melde das Problem stattdessen über die E-Mail-Adresse im Impressum oder hier dem Support-Team.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#2
Aktualisierung von MyBB 1.8.13 auf 1.8.14
Bei der Aktualisierung gehen keine eigenen Themes, Plugins und Sprachpakete verloren.

Sichert vorher alle Dateien des Forums und die Datenbank! Führt ein normales Update durch. Optional könnt ihr auch nur ein Paket mit den geänderten Dateien herunterladen:
Pakete zur Aktualisierung auf MyBB 1.8.14

Aktualisierung von vorigen Versionen auf 1.8.14
Sichert vorher alle Dateien des Forums und die Datenbank! So kann das Forum im Notfall wiederhergestellt werden.

Führt ein normales Update durch.

Geänderte Dateien seit MyBB 1.8.13
  • admin/
    • modules/
      • config/
        • languages.php
  • inc/
    • class_core.php
  • install/
    • resources/
      • upgrade41.php
      • mybb_theme.xml

Details können unserer Doku entnommen werden.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Diskussion zur Ankündigung
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren