Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.17 veröffentlicht (16.07.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Menü Icons ( Lupe )
#1
Hallo zusammen,

ich sah mich jetzt nach mehreren Stunden Suche doch gezwungen nachzufragen.
Und zwar hab ich ein Problem mit den Menü Icons. 
In keiner der css Dateien werde ich fündig. 
Selbst das ändern im Template "header" brachte keinen Erfolg.
Mir wird vor jedem Menü Icon nochmals die Lupe der Suche angezeigt.
Code:
<ul class="menu top_links">
<li><a href="{$mybb->settings['bburl']}/portal.php"><img src="images/icons/portal.png" alt="" />Portal</a></li>
<li><a href="{$mybb->settings['bburl']}/index.php"><img src="images/icons/forum.png" alt="" />Forum</a></li>
<li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="images/icons/buddies.png" alt="" />Mitglieder</a></li>
<li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="images/icons/calendar.png" alt="" />Kalender</a></li>
<li><a href="{$mybb->settings['bburl']}/search.php"><img src="images/icons/search.png" alt="" />Suche</a></li>
<li><a href="{$mybb->settings['bburl']}/impressum.php" target="_blank"><img src="images/icons/impressum.png" alt="" />Impressum</a></li>
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="images/icons/help.png" alt="" />{$lang->toplinks_help}</a></li>
</ul>

Bin für jeden Tipp oder Lösungsvorschlag dankbar.  Smile


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Standardmäßig ist für im CSS für "#header ul.menu li a" ein Hintergrundbild hinterlegt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
StefanT ich danke dir.  Das war des Rätzels Lösung. Vor lauter Wald... Smile
Zitieren
#4
Moinsens Smile

kann mir jemand sagen, wie ich diese Lupe vor dem Menü-Punkt wegbekomme?

Danke Wink


Angehängte Dateien Thumbnail(s)
   
ShareColley
Ubuntu 16.04 LTS - CPU: Intel®Core™i5 650@3.20GHz - RAM: 6GB
Server: Banana Pi - Ubuntu Mate 16.04 (MATE 1.12.1) 32-bit - CPU: ARMv7 rev 5 (v7l) × 4 - RAM: 1GB - Apache2/PHP7/MySQL - MyBB 1.8.11
Zitieren
#5
Einfach im header Template aus dem Link die Klasse ( class="help") entfernen.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren