Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
UPDATE mybb_usergroup
#1
Hallo.


Wenn ich eine Gruppe Bearbeitet habe kommt dieser Fehler beim Speichern:




MyBB SQL Error
MyBB has experienced an internal SQL error and cannot continue.
SQL Error:1054 - Unknown column 'canviewdeletionnotice' in 'field list'Query: UPDATE mybb_usergroups SET `type`=1, `title`='Administrators', `description`='The group all administrators belong to.', `namestyle`='<span style=\"color: red;\"><strong><em>{username}</em></strong></span>', `usertitle`='Administrator', `stars`=7, `starimage`='images/star.png', `image`='', `isbannedgroup`=0, `canview`=1, `canviewthreads`=1, `canviewprofiles`=1, `candlattachments`=1, `canviewboardclosed`=1, `canpostthreads`=1, `canpostreplys`=1, `canpostattachments`=1, `canratethreads`=1, `modposts`=0, `modthreads`=0, `mod_edit_posts`=0, `modattachments`=0, `caneditposts`=1, `candeleteposts`=1, `candeletethreads`=1, `caneditattachments`=1, `canviewdeletionnotice`=0, `canpostpolls`=1, `canvotepolls`=1, `canundovotes`=1, `canusepms`=1, `cansendpms`=1, `cantrackpms`=1, `candenypmreceipts`=1, `pmquota`=0, `maxpmrecipients`=0, `cansendemail`=1, `cansendemailoverride`=0, `maxemails`=0, `emailfloodtime`=0, `canviewmemberlist`=1, `canviewcalendar`=1, `canaddevents`=1, `canbypasseventmod`=1, `canmoderateevents`=1, `canviewonline`=1, `canviewwolinvis`=1, `canviewonlineips`=1, `cancp`=1, `issupermod`=1, `cansearch`=1, `canusercp`=1, `canuploadavatars`=1, `canchangename`=1, `canbereported`=0, `canchangewebsite`=1, `showforumteam`=1, `usereputationsystem`=1, `cangivereputations`=1, `candeletereputations`=1, `reputationpower`=2, `maxreputationsday`=0, `maxreputationsperuser`=0, `maxreputationsperthread`=0, `attachquota`=0, `cancustomtitle`=1, `canwarnusers`=1, `canreceivewarnings`=1, `maxwarningsday`=0, `canmodcp`=1, `showinbirthdaylist`=1, `canoverridepm`=0, `canusesig`=1, `canusesigxposts`=0, `signofollow`=0, `edittimelimit`=0, `maxposts`=0, `showmemberlist`=1, `canmanageannounce`=1, `canmanagemodqueue`=1, `canmanagereportedcontent`=1, `canviewmodlogs`=1, `caneditprofiles`=1, `canbanusers`=1, `canviewwarnlogs`=1, `canuseipsearch`=1 WHERE gid='4'
Please contact the MyBB Group for technical support.





Was soll ich tun?

MfG

~CuzImLeax
Zitieren
#2
Hast Du ein Plugin installiert, was evtl. eine Funktion oder ähnliches in die Benutzergruppen eingebaut hat ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
(27.05.2017, 16:28)MrBrechreiz schrieb: Hast Du ein Plugin installiert, was evtl. eine Funktion oder ähnliches in die Benutzergruppen eingebaut hat ?


Nein habe nicht. ich habe das Forum auf meinem vServer installiert.
Zitieren
#4
Welche MyBB Version nutzt Du ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
ich benutze die neuste version

 also die 1.8.12

(27.05.2017, 16:37)MrBrechreiz schrieb: Welche MyBB Version nutzt Du ?



Ich benutz die Version 1.8.12 soll ich vll. das Forum neu Aufsetzten?
Zitieren
#6
Hi,

kopiere einfach das angehängte Hilfsplugin in den inc/plugins Ordner und aktiviere es einmal im ACP. Dadurch wird die fehlende Spalte "canviewdeletionnotice" in die "usergroups" Tabelle hinzugefügt.

Anschließend kannst du es wieder deaktivieren und aus dem Plugins Ordner löschen.


Angehängte Dateien
.php   helper_canviewdeletionnotice.php (Größe: 879 Bytes / Downloads: 3)
MfG Sven
Zitieren
#7
Schön. Aber was ist die Ursache dafür ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#8
(27.05.2017, 16:42)SvePu schrieb: Hi,

kopiere einfach das angehängte Hilfsplugin in den inc/plugins Ordner und aktiviere es einmal im ACP. Dadurch wird die fehlende Spalte "canviewdeletionnotice" in die "usergroups" Tabelle hinzugefügt.

Anschließend kannst du es wieder deaktivieren und aus dem Plugins Ordner löschen.

Hallo.

Ich habe gerade das Forum neu aufgesetzt und jetzt komme ich nicht mehr in das AdminCP .

Ich komme wohl rein aber wenn ich wo drauf klicke will der mein Passwort und Name und das wird dann als Falsch gekennzeichent obwohl es richtig ist.

Was tun?
Zitieren
#9
Wenn Du es neu aufgesetzt hast, musstest Du kurz zuvor einen Admin Account anlegen. Die Daten funktionieren davon also nicht ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#10
Ich habe es ganz neu aufgesetzt und ein Admin Account gesetzt.  Und ich bin ja im Admin CP drin.

Aber wenn ich wo anders draufklicke kommt "Ungultige Administratoren Sitzung"

Und dann kann ich mich nicht mehr anmelden
Zitieren