Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Mycode kann nicht mehr bearbeitet werden
#1
Wenn ich versuche, einen bereits vorhandenen MyCode zu speichern, bekomme ich folgende Fehlemeldung:
Zitat:Der eingegebene reguläre Ausdruck wird bereits bei einem anderen MyCode verwendet. Bitte gib einen anderen regulären Ausdruck für diesen MyCode an.
Ob der Fehler seit dem letzten (auf 1.8.10) oder vorletzten Update (auf 1.8.11) besteht, kann ich allerdings nicht sagen.
Zitieren
#2
Dieser Fehler ist bereits bekannt: https://community.mybb.com/thread-209796.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Hier ist der Fix falls du es vor dem nächsten Patch beheben magst, https://github.com/mybb/mybb/pull/2730/files
alternativ funktioniert es auch mit dem workaround https://community.mybb.com/thread-209796...pid1271162
Für Paid Support: www.broatcast-consulting.de
Für alles andere: www.blog.broatcast.de
Zitieren