Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Seltsame Fehler
#1
Hallo Zusammen!

ich habe ein Problem, 
Wenn ich meine Seite aufrufe bekomme ich nur das zu sehen

Language 4 (/var/www/vhosts/xxx.xxx.de/httpdocs/inc/languages/4) is not installed

Dabei ist es egal ob irgendeinen Plugin aktiv ist oder nicht. Es sind insgesamt drei Sprachen installiert (DE, EN, RU)

wo kommt diese 4 her??? Und wo kann ich das korrigieren?

Danke!!
Zitieren
#2
Was hast Du denn gemacht? "Einfach so" passiert in der Regel jedenfalls nichts....

Dass dies aber ein MyBB-Bug sein soll, das halte ich für recht zweifelhaft.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Es wurde zwei Plugins installiert Pro Portal und Resize Images
Es hat allerdings kurze Zeit funktioniert und dann kämm das. Ich habe beide „Verdächtigen“ dann entfernt, aber Fehler bleibt.

Und was nicht seltsam ist, ich habe auf meinem Rechner vier Browser und die Meldung kommt nur bei drei, in Safari kann ich die Seite ganz normal aufrufen
Zitieren
#4
Kann es sein das Du die Sprache deutsch_du und oder deutsch_sie in ihrer Struktur verändert hast ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Das kann gut möglich sein.
Die beide Sprachpackete kamen erst mit den benannten Plugins
Bei mir heissen die Pakete eigentlich „Deutsch“ „englisch“ und „russian“. Also Deutsch ohne „du“ oder „sie"
Zitieren
#6
Dann wird dies wohl der Fehler sein. Am besten Du machst Dir ein komplettes Backup (zur Sicherheit), und lädst dir die aktuelle Version nach und machst ein Upgrade. Zusätzliche Sprachpakete findest Du auf mybb.com.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren