Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anfrage MyBB 1.8.10a?
#1
Ich weiß ich habe eine lästige Art an mir, aber gemessen an den erneut gemeldeten Fehlern, nach den 22 die in der 1.8.9 zur 1.8.10 entfernt wurden, denke ich wird es Zeit für eine Version 1.8.10a?

Diese dann aber möglichst nicht direkt im Anschluss an diese Anfrage und mit neuen / weiteren / Fehlern, die dann wieder die User selbst zu beheben haben, die es ggf. stören sollte das Fehler drin sind.

Wäre denke ich mal eine willkommene Abwechslung?

Warum ich so "gemein" bin?

Das ist doch ganz einfach, MyBB ist, gefühlt, auf dem Weg zum Marktführer im Bereich der Free-Forensoftware, allerdings eben mit dem kleinen Makel, das evtl. Grundlagenfehler in der Programmierung durch davon evtl. überforderten Usern statt von Profi-Programmierern entfernt werden müssen.

Und wenn es dann eben 1.8.39.pl234 oder ähnliche Version wäre

Wichtig ist das die Grundlage fehlerfrei ist, das man dann bei "nach-Plugin-Installationen" weiß:

- OK Plugin "abc-Version3.4" ist eingebaut und es gibt Fehler - Fehler die es vorher nicht gab, das man eben auch als Quereinsteiger den Durchblick behält, was ggf. die Ursachen sind ..

Der Zweck der Aktion? Ich stelle gerne die richtigen, konkreten Fragen bei evtl. Fehlern und möchte ungern rumeiern zwischen evtl. Plugin-Fehlern und Fehlern in der Grundlage

Wenn der grundlegende Programmcode keine Fehler hat, aber durch evtl. Plugins Fehler eingeschleppt werden, kann man sich zB. direkt an den Plugin-Schreiber wenden statt den Support der Grundlage - in dem Fall dann grundlos - anzufrusten

Dann ist es hier ggf. etwas ruhiger auf der Seite, aber ich denke langfristig irgendwie dem Marktführer würdiger Wink

in diesem Sinne ..

P.S. DAS ist bitte als Kritik, in der ihr angedachten Form, zu verstehen und nicht als Versuch Unruhe zu verbreiten
Bei solchen Anfragen werde ich gern mal missverstanden, das ist aber wirklich nur zum Zweck, die Fehler-Beseitigung und den dazu erforderlichen Aufwand zu minimieren!

Und eine Kleinigkeit noch, bitte die Landessprachen-Scripte auf die Ankündigungen und Anweisungen zu Fehlermeldungen etc. erweitern, das hilft bei der Fehler-Beseitigung ebenfalls, wenn es zB. bloß Kleinigkeiten wären, muss man ja dafür nicht dem Support die Ohren abkauen?!?
Zitieren
#2
Es sind keine wesentlichen Fehler in MyBB 1.8.10 bekannt, daher besteht kein Bedarf für eine Version 1.8.10a. Die bekannten "kleineren" Bugs werden mit den kommenden Versionen behoben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
(24.02.2017, 22:04)StefanT schrieb: Es sind keine wesentlichen Fehler in MyBB 1.8.10 bekannt, daher besteht kein Bedarf für eine Version 1.8.10a. Die bekannten "kleineren" Bugs werden mit den kommenden Versionen behoben.

Alles klar, dann habe ich die "Fehlermeldungen nach Update auf 1.8.10" sicher nur falsch gelesen hier Wink

kann ja auch mal vorkommen, das man da was missversteht, dann hoffe ich mal auf die nächste Version, weil ich ja vorher sonst erstmal nicht weiter komme Wink
Zitieren