Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Admin Login - ewige Wiederholung
#1
Hallo, es betrifft die HP http://www.bta15.de  . Ich habe nur die aktuelle 1.8.10 inkl. Deutscher Sprachdatei installiert.Php version 5.45 . Es ging auch alles. Dann wollte ich mich 2 std später wieder einloggen und nichts geht.

Es kommt nach den logindaten eingeben wieder die loginseite mit aufforderung zur logindaten eingabe.. Auch ist die Seite nicht mehr im gesicherten ssl modus . Bevor ich was in Plesk mache wollte ich lieber mal nachfragen da ich noch anfänger bin.

Vielen Dank im vorraus für die Hilfe. Bin was ich heute gesehen habe sehr zufrieden mit mybb. Ist leicht zu bedienen und einzustellen.Mfg Torsten
Zitieren
#2
Hallo Torsten,
herzlich Willkommen im Forum!

Durch deine Seite werden keine Cookies angelegt...hast du da bei der Installation irgendetwas geändert?
MfG Sven
Zitieren
#3
hi!
nönö, mailadr bekommst du nicht.
greets
sjfm
Zitieren
#4
Hallo, das ging aber schnell. Normalerweise achte ich darauf beim einstellen immer zu übernehmen und mich aus u. einzulogen zwecks fehler Begrenzung. Hab ich wohl dabei vergessen. Was kann ich jetzt noch ausser neuinstall machen, da ich nicht mehr so ins adminmenü komme? Gruss Torsten
P.s Ich hab ein testacount wegen E-Mail angelegt und das funktionierte einwandfrei.
Zitieren
#5
Dann öffne mal bitte via FTP o. Plesk die "ROOT/inc/settings.php" und suche nach den Einträgen:
PHP-Code:
$settings['cookiedomain'] 
$settings
['cookiepath']  

poste mal bitte das, was dort eingetragen ist.
MfG Sven
Zitieren
#6
Das steht drinne


PHP-Code:
$settings['cookiedomain'] = ".bta15.de";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = ""
Zitieren
#7
Ok, das sollte passen.....aber setze mal bitte in der settings.php die cookieSecureFlag auf 0
PHP-Code:
$settings['cookieSecureFlag '] = "0"

Nach dem Einloggen ins ACP musst du dann nochmal in die Einstellungen >> Seiten-Details und Cookies nur über HTTPS auf Nein setzen!
MfG Sven
Zitieren
#8
Danke SvePu , das war es. Puh Rettung . Vielen Dank
Zitieren