Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler beim Aktualisieren - accept_termslang
#1
Hallöchen,

bei der Aktualisierung in meinem Testforum von 1.8.7 auf 10 erhalte ich diesen Fehler:

Updating Database
Performing necessary upgrade queries...
Language accept_termslang (/mnt/web016/e3/82/56775182/htdocs/net/inc/languages/accept_termslang) is not installed

Die Datei ist im Verzeichnis.

Vorgehensweise:

Ich hatte nur das Install-Verzeichnis (ohne Upgrade) aufgerufen. Die Routine hat erkannt, dass ich schon mybb habe und angeboten, zu aktualisieren oder zu installieren. Ich wollte eine Aktualisierung durchzuführen. Habe ich also gewählt.  

Nun komme ich nicht weiter :-(
Grüße, André
Zitieren
#2
Scheint als wäre da ein Plugin im Wege.

Hast Du zuvor die Plugins ausgeschaltet ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Hallöchen,

kann sein, dass ich da eins verpasst habe :-( Komme nun ja auch nicht mehr ins Forum, um das zu prüfen. Spiele gerade die Sicherung wieder ein und starte nochmal.
Grüße, André
Zitieren
#4
Plugins deaktivieren:
ACP->Konfiguration->Allgemeine Konfiguration->Alle Plugins ausschalten?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Hallöchen,

hatte und habe die alle manuell deaktiviert. Hilft nun aber nix. Hab die 18.07er Dateien wieder drüber geschoben, komme ins Forum, mal einen Beitrag erstellt. Funktioniert. Forum geschlossen.

Habe dann die 18.10er geänderten Dateien (Deutsche Version) wieder reingeschoben, look in look.001 umbenannt und .../upgrade.php ausgeführt. Gleicher Fehler. :-(  

Die 18.07 wieder drüber kopiert. Im AdminCP Alle Plugins erst aktiviert, dann ausgeschalten.
Habe dann die 18.10er geänderten Dateien (Deutsche Version) wieder reingeschoben, look umbenannt und .../upgrade.php ausgeführt. Gleicher Fehler. :-(
Grüße, André
Zitieren
#6
Hallöchen,

habe nun noch Accept_Terms deinstalliert und das Plugin und die Language-Dateien gelöscht. Nun hängt das Upgrade seit 10 Minuten bei
Updating Database
Performing necessary upgrade queries...
Click next to continue with the upgrade process.

Habe inzwischen nochmal Weiter gedrückt, auch ohne Erfolg.
Grüße, André
Zitieren
#7
Welche Plugins hast Du denn noch installiert ? Ggf. wenn möglich alle deinstallieren.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#8
Hallöchen,

habe alle deinstalliert, trotzdem kommt der Fehler. Habe auch nach der Deinstallation aktuellere Versionen von 7 Plugins installiert und wieder deinstalliert, gleicher Fehler.

Leider kommt da keine "Weiter" - Schaltfläche.

Hatte zwischenzeitlich mal den Zustand, dass die Schaltfläche doch kam. Da hatte ich allerdings  die 1.8.11 runtergeladen und das admin-verzeichnis im Paket nicht umbenannt, sodass ich dann zwei unterschiedliche Admin-Verzeichnisse auf dem Server hatte. Nachdem ich das gerichtet hatte, kam auch keine Schaltfläche "Weiter" nach dem Fehler mehr :-(

Ich tue übrigens auch vor jedem Versuch mit putty die Datenbank neu aufspielen und je nachdem auch die Verzeichnisse bereinigen.
Grüße, André
Zitieren
#9
Hallöchen,

ich habe jetzt einfach mal die Datei accept_terms.lang.php aus den languages/english nach languages kopiert und in accept_termslang.php umbenannt, das hat schon mal geholfen.
Grüße, André
Zitieren