Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei Aktualiesierung
#1
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Wenn ich mein forum über lytcraft.de/install/upgrade.php updaten möchte, dann kann ich nur auf die 1.8.8 updaten!

Aber auf dieser version läuft mein forum bereits! Was soll ich tun?
Mit freundlichen Grüßen
Jonas
Zitieren
#2
Hast du auch das richtige Paket runter geladen ?
Zitieren
#3
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

(12.01.2017, 09:55)Erkan schrieb: Hast du auch das richtige Paket runter geladen ?

ja Damals das gesamte packet 1.8.8
Mit freundlichen Grüßen
Jonas
Zitieren
#4
Dann musst du nur noch Geänderte Dateien runter laden und Aktualisieren , von hier.
Zitieren
#5
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

(12.01.2017, 10:07)Erkan schrieb: Dann musst du nur noch Geänderte Dateien runter laden und Aktualisieren , von hier.

Hab ich gemacht...jetzt kommt folgendes SIEHE BILD


Angehängte Dateien Thumbnail(s)
   
Mit freundlichen Grüßen
Jonas
Zitieren
#6
Upgrade Routine durchführen. Steht alles in der Ankündigung.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Gemacht...und es klappt alles...Danke für den Support und eure mühe

@MrBrechreiz und @Erkan

Ok es funkt. doch nicht alles

Siehe bild

Der status verändert ist vielleicht vom update aber was ist mit den untersten beiden? Warum fehlen die?

Ich hab doch nur das update gemacht mehr nicht

Oder wurden die mit der 1.8.10 gelöscht?


Angehängte Dateien Thumbnail(s)
   
Mit freundlichen Grüßen
Jonas
Zitieren
#8
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

ok habe nun auf die 1.8.10 geupdatet und wenn ich jetzt einen benutzer erstelle kommt die fehlermeldung (siehe bild)


Angehängte Dateien Thumbnail(s)
   
Mit freundlichen Grüßen
Jonas
Zitieren
#9
willkommen im Club Big Grin update scheint nicht fehlerfrei zu sein.
Zitieren
#10
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Tja hätte ich wol auf meinen freund hören sollen XD das neuste muss nicht das beste sein

Ich glaube ich hol meine 1.8.8 sicherung wueder rüber
Mit freundlichen Grüßen
Jonas
Zitieren