Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Fehler mit flash_message
#1
Hallo meine Lieben,

Lange ist es her, dass ich hier einen Beitrag geschrieben habe.
Aber nun bin ich seit Ewigkeiten auf ein Problem gestoßen.
Vorneweg: Ich nutze eine recht alte Software. Ich weiß, dass ich auf eine neue aktualisieren sollte, aber bisher fehlte mir dazu die nötige Zeit.

Ich wurde nun von meinem Server aufgefordert auf eine aktuelle PHP-Version zu updaten. Also habe ich von 5.2 auf 5.5 geupdatet.

Seitdem bekomme ich folgenden Fehler im Admin-CP angezeigt:

Warning [2] Illegal string offset 'flash_message' - Line: 134 - File: admin/inc/class_page.php PHP 5.5.38-nmm2 (Linux)
File
Line
Function/admin/inc/class_page.php
134
errorHandler->error
/admin/modules/home/index.php
40
DefaultPage->output_header
/admin/index.php
483
require


Hat jemand eine Idee, was ich nun tun kann?

Vielen Dank schonmal im Voraus!
Zitieren
#2
Ein Update wird wohl unausweichlich sein.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Bitte nur Fehler in der aktuellen MyBB-Version melden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Du scheinst noch eine MyBB 1.6 Version zu verwenden. Dazu gibt es leider keinen Support mehr.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
Hallo!

Ich hab eben erst gemerkt, wie stark veraltert meine Version doch ist.
Dann sollte ich tatsächlich lieber eine andere Version anstreben.

Dennoch vielen Dank für die Rückmeldung!
Zitieren