Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Update 1.8.8 auf 1.8.9 - Multi-Zitat Funktion defekt
#1
Nabend,

eben zog ich das Update auf 1.8.9 drüber (changed files paket) und danach ist leider die multi-quote Funktion defekt (auch im default skin).

Man kann die Beiträge auswählen oder abwählen, das funktioniert einwandfrei. Will man aber die Beiträge in der quickreplay Box mit "Zitiere diese Beiträge jetzt" einfügen, so erscheint der spinner und dreht sich einfach ewig weiter. Die Beiträge werden nicht zitiert.

Wäre nett, wenn mir jemand helfen könnte. Kann ich das Update einfach wieder laufen lassen oder ist davon abzusehen?

EDIT:
Ok, da ich hier das gleiche Problem habe, wird es wohl eher nicht an mir liegen/gelegen haben. Big Grin Hier geht der multi-quote ebenfalls nicht (weder FF, noch Chromium).

Wenn jemand weiß, woran es liegt, wäre eine Rückmeldung nett. Smile
Zitieren
#2
headerinclude Template öffnen und Suchen nach

Code:
var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";

ändern zu

Code:
var cookieSecureFlag = {$mybb->settings['cookiesecureflag']};
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ich habe das gleiche Problem. Wo finde ich headerinclude Template?

Hab's gefunden. Funktioniert wieder!

Besten Dank!
Viele Grüße

Inge
Zitieren
#4
Vielen Dank MrBrechreiz.

Bei mir fehlte cookieSecureFlag komplett und es rechte bereits aus, es mit den " einzufügen.
Wieso mir das Template nicht bei der Suche nach aktualisierten Templates gelistet wurde verstehe ich allerdings nicht.

Funktioniert wieder. Smile

EDIT:
Gerade gesehen, dass cookieSecureFlag in den Optionen bei mir aus war. Wir nutzen https only seit bestehen des Forums - mit welcher Mybb Version kam cookieSecureFlag dazu?
Zitieren
#5
Sad 
(26.12.2016, 21:06)MrBrechreiz schrieb: headerinclude Template öffnen und Suchen nach

Code:
var cookieSecureFlag = "{$mybb->settings['cookiesecureflag']}";

ändern zu

Code:
var cookieSecureFlag = {$mybb->settings['cookiesecureflag']};

Hallo!

ich habe bei 1.8.10 gleiches Problem

habe Temlate bearbeite aber ohne erfolg.   Sad
Zitieren
#6
Diese Änderung ist fehlerhaft, bitte mache sie rückgängig.
Sofern dein Theme nicht für MyBB 1.8.10 geeignet ist, kannst du folgende Anpassungen vornehmen: https://www.mybb.de/forum/thread-30521-p...#pid225861

Ansonsten wäre ein Link zu deinem Forum hilfreich um dir helfen zu können.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren