Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.29 veröffentlicht (30.10.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Sicherheitsproblem
#11
Wenn das Absolute Time Plugin damit etwas zu tun haben würde, müsste es zaubern können. Smile
Es ändert nur die Zeit- und Datumsanzeige in der Funktion my_date. Es ändert weder bestehende Berechtigungen oder hat irgendeinen Einfluss auf die Online Anzeige. Smile

Ich habe es gerade auch noch einmal selbst getestet bei uns im Forum, habe als Admin in einem Forum gelesen, das Gäste nicht betreten dürfen und als Gast in die Onlineliste geschaut, das wird korrekt angezeigt: "Liest ein Thema" ohne Link usw, also gleiches Ergebnis wie Mr. Brechreiz.
Zitieren
#12
Ich bin der 2. Admin in dem betreffenden Forum. Nach der Entfernung des Plugins ist die functions.php bit-identisch mit der Originalen aus dem Install-zip. Es sind also nur die Änderungen durch das Plugin ursächlich.
Ich habe Waldo eben zusätzlich per PN kontaktiert.

Wir melden uns spätestens wenn die Ergebnisse einer frischen Installation da sind.
Zitieren
#13
Ich möcht vielleicht noch dein Auflistung der Plugins, welche wir in Verwendung haben, aufzählen:

- Jump to top (1.19
- Mobile MyBB (1.4.0)
- OUGC Announcement Bars (1.8.6)
- Registered Links (1.0)
- Ticketsystem (1.1.2)
- Usermap (1.3.1)

Und dann haben wir noch eine größere Änderung vorgenommen, damit die "Erstellzeit" der einzelnen
Themen angezeigt wird in einer Zusatzspalte. Da wurden Änderungen gamacht in der "forumdisplay.php",
der "forumdisplay_thread.php" und der "forumdisplay_threadlist.php".

Vielleicht macht's da bei den Profis "klick" und ihr könnt uns die eventuelle Fehlerursache nennen?

lg
Zitieren
#14
forumdisplay_thread.php und forumdisplay_threadlist.php können keinesfalls Dateien sein, eher Templates.

Nachtrag:

Benenne doch die veränderten Dateien um, lade die originalen hoch, und schau ob der Fehler noch immer vorhanden ist. Mit den Templates könnt ihr ähnlich verfahren. Einfach ein neues Set anlegen, dies euch zuweisen und schaun ob auch da der Fehler noch da ist, falls es sich nicht den Fehler mit den austauschen der Originalen Dateien löst.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#15
Für mich ist ein template auch eine Datei - eine sogenannte "template-datei".

lg
Zitieren
#16
Dieses wird aber nirgens als .php abgespeichert !
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#17
Im Verlauf unserer Fehlersuche passierte es - daß der Fehler von ganz allein einfach nicht mehr aufgetreten ist! Einerseits schön, andererseits aber natürlich nicht so gut wenn's darum geht, zu ergründen, wo eigentlich das Problem seine Ursache hatte!

So bleibt uns lediglich die Vermutung! Eine davon könnte lauten - der Fehler könnte dadurch hervorgerufen worden sein, da wir bei der letzten AKTUALISIERUNG auf 1.8.8 vergessen haben, die Plugins vorher zu deaktivieren!

lg
Zitieren