Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plugins etc nach Theme-Wechsel nicht vorhanden
#1
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Hallöchen,

ich bin verwirrt.
Ich habe aktuell mehrere Plugins am Laufen.
Und natürlich ein Theme installiert.
Alles läuft wunderbar und wird auch angezeigt.

Aber wenn ich eine andere Theme installiere, werden viele Plugins nicht angezeigt, obwohl diese aktiviert sind.
Die Plugins, die auf der Index angezeigt werden, sind trotzdem im Template angezeigt.
Ich habe die Plugins neu installiert und deaktiviert sowie aktiviert.

Liegt es an mir oder an der Theme, die ich installiere?
Ich habe viele Themes ausprobiert, immer das selbe Problem.

Auch im Theme-Template sind die Plugins.
Wäre nett, wenn jemand weiter weiß. Smile

Grüße!

Edit' Natürlich sind die Themes auf dem aktuellen Stand Wink
Und stimmen mit der Software-Version überein.
Zitieren
#2
Wenn du die Plugins neu aktiviert hast, nachdem du das Theme installiert hast und es hat nichts gebracht, kann es an der Struktur des neuen Themes liegen.

Die Plugins orientieren sich am Standardtheme. Wenn ein Theme davon abweicht, findet ein Plugin im Template nicht mehr die defiinierte Stelle und es wird nichts eingetragen. Dann muss man das per Hand erledigen.
Das ist so, als wenn dir einer sagt, du sollst zwei Straßen weiter beim Haus mit dem roten Briefkasten eine Kiste Bier abgeben - und wenn du hinkommst, findest du das Haus nicht, weil die sich gerade einen grünen Briefkasten gekauft haben...dann kriegen die leider kein Bier. Toungue
Zitieren
#3
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Danke. Ich habe im Template bei vielen neuen Themes die Plugins nachgetragen.
Ich habe 20 Themes installiert. Das ist leider bei jedem so..
Ich weiß, was Du meinst, ich habe das Ganze ja schon ausprobiert. Smile
Zitieren
#4
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Weiß da jemand weiter? Ich möchte unbedingt das Theme ändern..
Zitieren
#5
Kommt denn da auch wieder das Copyright des Autors rein ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

(27.09.2016, 22:37)MrBrechreiz schrieb: Kommt denn da auch wieder das Copyright des Autors rein ?

Da ich an einigen Templates gearbeitet habe, um vieles zu ändern, ist das wohl weg, ich habe aber aktuell kein Standart-Theme...
Wenn ich eine Theme habe, wo alles funktioniert, dann auf jeden Fall.
Zitieren
#7
Warum machst Du das erst weg, wenn man doch weis, dass dies nur Ärger mit sich bringt ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  reCAPTCHA bei Anmeldung nicht vorhanden bei Anmeldung nach "Passwort vergessen" Amaryllion 15 1.607 10.04.2016, 21:44
Letzter Beitrag: StefanT
  Signatur wird nicht angezeigt nach wechsel auf 1.8 bangolo 12 1.016 14.04.2015, 09:51
Letzter Beitrag: bangolo
  Sehr lange Ladezeiten nach Themen wechsel rumtreiber 2 268 12.04.2015, 21:22
Letzter Beitrag: StefanT
  Keine Registrierungen mehr seit MyBB 1.8 oder Theme-Wechsel Line.Dev 20 1.334 17.09.2014, 20:04
Letzter Beitrag: Line.Dev