Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum Icons
#1
Eine neue Erweiterung wurde veröffentlicht: Forum Icons

Zitat:FORUM ICONS
About Forum Icons
Forum Icons is a plugin that allow you to add images to all forums by entering it's url in Admin CP

External links
Offical plugin website
Zitieren
#2
Gestern habe ich mein Forum (Ver. 1.8.7 ) mit dem Plugin erweitert. Auf den ersten Blick lief alles problemlos, nur seit der Installation tritt nun ausschließlich in den Unterforen ein kleines Problem auf. Neue Beiträge in Unterforen werden nach dem Lesen immer noch als ungelesen geführt. Erst wenn man über "Alle Foren als gelesen makieren" geht, tritt der Normalzustand wieder ein. 

Eine Deaktivierung des Plugin brachte keine Veränderung, der Fehler bleibt trotzdem bestehen trat aber vorher nicht auf.

Zusätzlich installierte aktive Plugins/Erweiterungen: Mobilversion 1.3.2, ezGalery Pro for MyBB (5.1), Thank You/Like System (1.9.11), Add Meta Tags (1.0), Upcoming Events (1.31).

Über Unterstützung würde ich mich sehr freuen.

Gruß Uwe
Zitieren
#3
Das liegt wohl weniger an diesem Plugin sondern daran, dass die Option "Versuche Eltern-Foren als gelesen zu markieren" bei den Forenanzeige-Einstellungen im ACP nicht aktiviert ist.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Wink 
Das war tatsächlich der Grund, vielen Dank.  Wink

Bislang ist es uns nicht aufgefallen.... Sorry
Zitieren
#5
Eine neue Version wurde veröffentlicht: Forum Icons 4.5
Zitieren