Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
URL zum Forum - Problem
#1
Hallo,

ein Bekannter war so nett, mir eine subdomain(?) einzurichten, das ich ein bisschen gefahrlos an einem Forum testen kann. Ich habe das ganze schon unter XAMPP zum laufen gebracht und nun sollte das ganze "online" gehen.

Die Installation hat super geklappt (Habe auch die neueste Version 1.8.7 installiert), Daten eingegeben etc. soweit klappt alles. Aber...

Wenn ich im Admin CP auf den Link "Forum ansehen" klicke kommt nur eine Seite, wo "Index of /" steht und wie im Explorer die Files gelistet sind. Ich habe die Einstellungen so übernommen, wie die Installation es vorgeschlagen hat, bis auf die cookie-domain. Ich kann mich an und abmelden und der Cache ist auch geleert.

Das Forum ist also ganz frisch ohne Plugins etc.

Unter Foreneinstellung -> Seiten-Details steht bei mir:


URL ZUM FORUM: http://meineseite.hauptseite.de
URL DER HOMEPAGE: http://meineseite.hauptseite.de/
COOKIE-DOMAIN: .hauptseite.de
COOKIE-PFAD: /

Ich finde den Fehler nicht oder geht das nicht?  Sorry für die Frage, aber ich verzweifel gerade...

Vielen Dank vorab für Eure Hilfe...
Zitieren
#2
Wie rufst du denn normal das Forum auf? Der Link im Admin-CP entspricht eigentlich genau das Foren-URL, daher sollte dort nichts anderes erscheinen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ups, gerade festgestellt, das es bei direkter eingabe im Browser auch nicht klappt. Sad

Nur mit dem /index.php direkt dahinter geht es !??

Aber sollte doch auch so ohne das index gehen, oder irre ich mich ?
Zitieren
#4
Vermutlich ist die Apache-Option DirectoryIndex nicht korrekt eingerichtet. Als Workaround kannst du eine Datei ".htaccess" mit folgendem Inhalt erstellen:
Code:
DirectoryIndex index.php index.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Cool

Recht herzlichen Dank !!! Damit funktioniert es.
Jetzt kann ich in Ruhe weiter testen und meine Nerven schonen Big Grin

Und auch vielen Dank an das ganze Team, Ihr macht eine wundervolle Arbeit hier !!!!
Zitieren