Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB Theme Fehler
#1
Hallo,
ich benutze das Theme: Jormungand
wenn ich allerdings ins Forum gehe oder in die Mitgliederliste bekomme ich solch komische symbole als Icon angezeigt.
Weiß jemand wie ich diese beheben kann?

Vielen lieben dank.

Bild ist hier:

   
Zitieren
#2
Ich gehe von fehlenden font awesome aus. Check mal deine Einbindungen im Headerinclude Template.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ich habe solche Fehler auch schon des öfteren in Verbindung mit deaktivierten Javascript vorgefunden.

nutzt du no-script?
Zitieren
#4
Hier der inhalt der headerinclude
Code:
<link rel="alternate" type="application/rss+xml" title="{$lang->latest_threads} (RSS 2.0)" href="{$mybb->settings['bburl']}/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="{$lang->latest_threads} (Atom 1.0)" href="{$mybb->settings['bburl']}/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset={$charset}" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
<script type="text/javascript">
jQuery.noConflict();
jQuery(document).ready(function($) {
 $("body").addClass($.cookie("BGCHANGER"));
});
</script>
<script type="text/javascript" src="images/Jormungand/jorgu1.js"></script>
<script type="text/javascript" src="images/Jormungand/jorgu2.js"></script>
<script type="text/javascript" src="images/Jormungand/jorgu3.js"></script>
<script type="text/javascript" src="images/Jormungand/jquery.cookie.js"></script>
<link rel="stylesheet" href="{$mybb->settings['bburl']}/images/Jormungand/ico2/css/font-awesome.css"></link>
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:400,700,400italic' rel='stylesheet' type='text/css'>
<link href="//fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/prototype.js?ver=1603"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/general.js?ver=1603"></script>
<script type="text/javascript" src="{$mybb->settings['bburl']}/jscripts/popup_menu.js?ver=1600"></script>
{$stylesheets}
<script type="text/javascript">
<!--
var cookieDomain = "{$mybb->settings['cookiedomain']}";
var cookiePath = "{$mybb->settings['cookiepath']}";
var cookiePrefix = "{$mybb->settings['cookieprefix']}";
var deleteevent_confirm = "{$lang->deleteevent_confirm}";
var removeattach_confirm = "{$lang->removeattach_confirm}";
var loading_text = '{$lang->ajax_loading}';
var saving_changes = '{$lang->saving_changes}';
var use_xmlhttprequest = "{$mybb->settings['use_xmlhttprequest']}";
var my_post_key = "{$mybb->post_code}";
var imagepath = "{$theme['imgdir']}";
// -->
</script>
{$newpmmsg}

Also ich sehe da jetzt nichts font awesome.

Und nein Noscript nutze ich nicht.
Zitieren
#5
ich sehe da was aber weis nicht genau ob es das problem behebt.

<link href="//fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">

durch das mal tauschen
<link href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">
Zitieren
#6
(07.03.2016, 18:44)MatthiasK schrieb: ich sehe da was aber weis nicht genau ob es das problem behebt.

<link href="//fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">

durch das mal tauschen
<link href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" rel="stylesheet" type="text/css">

Jawoll jetzt sieht das doch schon viel besser aus *__*
danke das hab ich garnicht gesehen. (Den Wald vor lauter Bäumen nicht gesehen)
Zitieren
#7
jo gerne.
geht mir auch oft so.
Zitieren
#8
Leute Leute,
auch wenn es sich hier nur um einen falschen Pfad handelte, kann man dies dennoch einmal zum Anlass nehmen...

Webmaster sollten sich Gedanken darüber machen, ob es wirklich nötig und vor allem sinnvoll ist Content von Drittanbietern/Drittressourcen oder sonstige APIs zu nutzen und einzubinden.
Natürlich ist es total einfach und schont die eigene Bandbreite. Dennoch ist es ein Unding, ein Design aufzubauen, das von fremden Ressourcen abhängig ist, ohne Einfluss und Kontrolle darauf nehmen zu können. Zudem offenbart man dem Drittanbieter damit umfassende Statistiken, ganz zu schweigen von eventuellen Geschäftsbedingungen, die damit einhergehen.
Genau so verhält es sich mit vielen anderen Implementierungen, wie z.B. externe jQuery-Bibliotheken.

Als Webmaster trägt man die Verantwortung und sollte demnach auch die eigene Hand drauf halten und vor allem Kontrolle bewahren! Smile

[ExiTuS]
Zitieren
#9
Ich denke, dass man sich da bei Google APIs keine Gedanken machen muss. Wink
MfG Sven
Zitieren
#10
Ich habe jetzt mal eine eigene seite angelegt und es kommt dann wieder zu dem selben fehler...
ich verzweifel gerade an dem Theme bin kurz und dran das Theme zu wechseln.. -_-
Zitieren