Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Multi-Auswahl funktioniert nicht mehr - MyBB 1.8.6
#1
Hallo,

seit eben funktioniert die Multi-Auswahl bei meinem Forum nicht mehr.
Wenn ich zum Beispiel in ein Forum gehe und dort ein Thema rechts anklicke, sollte unten bei der Inline-Themen-Moderation


bei Los(0) eigentlich jetzt eine 1 stehen, tut  es aber nicht. Und wenn ich dann auf Los klicke, kommt: 
Zitat:Entschuldigung, aber Sie haben keine Themen zur Inline-Moderation ausgewählt oder Ihre Session ist abgelaufen (automatisch nach einer Stunde Inaktivität). Bitte wählen Sie einige Themen und versuchen Sie es erneut.

Diese Funktion funktioniert seit vorhin nicht mehr. Ungefähr danach, als ich eine Anleitung umgesetzt habe, die unten einen "Wir benutzen Cookies" Balken einbaut, das hatte aber nicht funktioniert und so hab ich alle .js Dateien und eine .php Datei von der Anleitung wieder gelöscht.

Kann mir bitte jemand helfen?

MFG,
Ben
Zitieren
#2
Dann hast Du scheinbar eine falsche jscript Datei gelöscht.

Du könntest den Inhalt des Ordner jscripts mit dem des originalen von MyBB ersetzen, dann sind auch wieder alle nötigen Dateien vorhanden.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Ah, vielen Dank.
die general.js hatte ich ausversehen anscheinend gelöscht.

MFG,
Ben
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Theme-Auswahl - bestimmtes Theme nicht anzeigen Erio 19 1.106 08.07.2017, 12:16
Letzter Beitrag: sjfm