Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.13 veröffentlicht (07.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
LastPosterAvatarLight
#1
Eine neue Erweiterung wurde veröffentlicht: LightAVATARS

Zitat:LightAVATARS
Plugin modifies forum appearance by adding avatars of thread's authors or last posting person. Avatars are being placed in many different pages such as search results, private messages, forum announcements or even in the table containing users browsing specific thread. It works without any problem among plugins like Style Usernames (by Łukasz Tkacz) or Google SEO (by Frostschutz).
Plugin is also available on my github.
Every single update will be uploaded on github in the first place, and therefore it is highly recommended to download LightAVATARS there.
Required

   MyBB version: 1.8.*
   PHP version: 5.4 or higher.

Installation

   If you're using an old version uninstall it, before install LightAVATARS.
   Upload files to forum's main directory.
   Activate the plugin in Admin Control Panel.
   Customize it for your needs


Available languages
    English
    Polish

Thanks to
   Fyeem Tester
   Divir Translator
   Conors Translator
   ficus Translator

If anyone knows Polish language here is guide for this plugin
https://mybboard.pl/temat-lightavatars-p...nika_69001
Zitieren
#2
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.5
Zitieren
#3
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.6 beta
Zitieren
#4
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.7
Zitieren
#5
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.8
Zitieren
#6
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.81
Zitieren
#7
Eine neue Version wurde veröffentlicht: LastPosterAvatarLight 0.82
Zitieren
#8
Eine neue Version wurde veröffentlicht: LightAVATARS 0.9.4
Zitieren
#9
Ich wollte das Plugin installieren und erhalte beim Hochladen folgende Fehlermeldung:
Parse error: syntax error, unexpected '[' in /www/htdocs/w0090b99/sanfrancisco/inc/plugins/lightavatars.php on line 31
Zitieren
#10
Zitat:PHP version: 5.4 or higher.
Hast du vielleicht eine ältere Version im Einsatz?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren