Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehlermeldung anstatt Installationsbildschirm (Mybb 1.2)
#1
Hallo zusammen.
Ich habe versucht ein Upgrade von 1.1.6 (116) auf 1.2 durchzuführen. Hab also die neuen Dateien auf den Server kopiert und dann mit dem Installationsscript versucht, das deutsche Sprachpaket rückgängig zu machen. Allerdings war dann immer noch das ganze Board auf deutsch. Wenn man im AdminCP auf Englisch umschaltet und dann bestätigt kommt eine Fehlermeldung, hab ich jetzt festgestellt (Die ich leider nicht posten kann, da ich nicht mehr ins Forum komme). Da das ganze upgraden dementsprechend schief ging (wenn ich an die Url /install/upgrade.php ranhänge kam immer eine Fehlermeldung über fehlende Sprachpakete) hab ich alle Dateien gelöscht und die Sicherungskopie zurückgespielt. Die Sicherungskopie tut auch wunderbar, aber wenn ich jetzt wieder die neue Version rüberkopiere geht der Circus von vorne los. Komischerweise hat sich /install/ anzeigen lassen (also das Installationsscript). Nach der 8. Installation war ich gefrustet und habe alles gelöscht. Und dann das neue 1.2 hochgeladen. Ergebnis: Jetzt tut nicht mal mehr das Installationsscript. Da kommt nur folgende Meldung:

Warning: load(resources///language.lang.php) [function.load]: failed to open stream: No such file or directory in /srv/www/htdocs/Forum/inc/class_language.php on line 136

Fatal error: load() [function.require]: Failed opening required 'resources///language.lang.php' (include_path='/usr/share/php') in /srv/www/htdocs/Forum/inc/class_language.php on line 136

Kann mir jemand helfen und sagen was ich falsch mache? Ich versteh das nicht, wo es doch bisher funktioniert hat.

Schon mal Danke
Teefix
#2
Schau dir bitte mal dieses Thema an: https://www.mybb.de/forum/showthread.php?tid=2912

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Ups, da hab ich wohl mal wieder geschlafen. Jedenfalls  geht das Installationsscript jetzt (mit der neuen index.php). Sollte man sich halt noch an den Benutzernamen und das PW der Datenbank erinnern. So ein Pech aber auch. Jetzt lösche ich das neue Forum nochmal, kopiere das alte wieder auf den Server und versuche wieder mal das Upgrade. Die Datenbank wurde ja nicht verändert, es müsste also gehen.

Mal sehen ...

Teefix
#4
Ok, ich habs geschafft, die Fehlermeldung im ACP wegzubekommen (die mit dem Sprachpaket), da waren aus irgendeinem Grund keine Rechte auf einer Datei. Dann wollte ich das Upgrade machen. Unter /install/upgrade.php bekomme ich immer noch die gleiche Meldung wie vorher (siehe oben). Die /install/index.php habe ich wieder ersetzt, die funktioniert auch. Nur upgrade.php macht Schwierigkeiten und so langsam gehen mir die Ideen aus.
#5
Fehler ist gemeldet: http://community.mybboard.net/showthread.php?tid=12736

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Thanks a lot.

Teefix
#7
Hurra.
Nachdem ich wiederholt unter dem angegebenen Link nachgesehen habe, wird dort nun eine korrigierte Version der upgrade.php angeboten. Habs sofort hochgeladen und, juchu, die Seite wird angezeigt.
Vielen Dank.

So jetzt erstmal upgraden.