Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login nicht möglich
#1
Hallo ihr Lieben,
ich habe vor ein paar Tagen ein Testforum für unser eigentliches Forum angelegt, um ein paar geplante Neuerungen dort erst zu testen, bevor wir uns das eigentliche Forum crashen.
Nachdem ich das Forum inzwischen zum dritten Mal neu aufgesetzt habe ist es immer noch nicht möglich sich richtig einzulogen. Zwar zeigt er an, dass die Daten richtig eingegeben wurden und man weitergeleitet wird man ist am Ende aber trotzdem als Gast unterwegs. (Das Einlogen in den ACP funktioniert ohne Probleme und man wird auch nicht immer wieder rausgeschmissen.)

Ich hab damit gerechnet, dass ich irgendwas bei den Cookieeinstellungen falsch gemacht habe. Habe sie dann hier nochmal (von der echt praktischen Seite) prüfen lassen und sie sind richtig eingetragen.
Ich hab die Cookieeinstellungen erst in der Settings.php und dann im ACP geändert und dann nochmal in der Datenbank überprüft. Der Cache und die Cookies im Browser (Firefox) sind nach jeder Änderung gelöscht worden und den Forencache habe ich auch gelöscht.

Leider bin ich nun mit meinem Latein am Ende und habe auch im Forum keine weiteren Fehlerquellen, als die Sache mit den Cookies gefunden. Hat jemand eine Idee?

Code:
$settings['bburl'] = "http://test.cityofdust.de";
$settings['cookiedomain'] = ".test.cityofdust.de";
$settings['cookiepath'] = "/";

Gruß Ciddy
Zitieren
#2
Es ist möglich, dass es einen Konflikt mit den Cookies deines richtigen Forums gibt. Ein unterschiedliches Cookie-Präfix (z.B. test_) könnte dies beheben.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Ah super. Ja, der Präfix hat das Problem behoben. =)
Ich hatte zwar kurz das Problem mich wieder abmelden zu können, aber Cookies löschen hat auch das behoben. ^^

Danke für deine Hilfe. ^^
Zitieren