Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kleiner Fehler
#1
Nach dem absenden eines Beitrags erscheint:
Zitat:Vielen Dank, deine Antwort wurde veräffentlicht.
Du wisrt nun zu deinem Beitrag geleitet.

Gruß NetHunter Cool
Gruß NetHunter
Zitieren
#2
Hallo nethunter,

der Fehler ist in der aktuellen Version der Sprachdateien bereits behoben. Die neuen Dateien sind hier nur noch nicht eingespielt...Wink

Gruß
Michael

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#3
Achso, alles klar! Smile

[EDIT]
Und jetzt auch hier wie ich gerade gesehen habe.
Gruß NetHunter
Zitieren
#4
Beim Übersetzen der Dateien,habe ich auch einen kleinen Fehler im deutschen Sprachpaket entdeckt,und zwar in der template.lang.php:

$l['edit_notice'] = "Templates in <font color=\"green\">dieser Farbe</font> wurden angepasst. Um diese Templates zu &auml;ndern, klicken Sie auf '&Auml;ndere Original'.<br />

Laut der entsprechenden englishen Datei,müsste es aber lauten:

$l['edit_notice'] = "Templates in <font color=\"green\">dieser Farbe</font> wurden NICHT angepasst.

Ich weiss nicht ob dieser Fehler bereits bekannt und in einer beforstehenden version beseitigt ist.
sub specie aeternitatis!
Zitieren
#5
Danke, wird behoben. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Noch eine Unstimmigkeit entdeckt.
Und zwar in der letzten Zeile der users.lang.php:

$l['find_users_posted_with_ip'] = "Finde Benutzer, die unter dieser Beitr&auml;ge geschrieben haben

da fehlt laut der englischen version das Wort IP.Es müsste also lauten:

$l['find_users_posted_with_ip'] = "Finde Benutzer, die unter dieser IP Beitr&auml;ge geschrieben haben

Der Fehler ist belanglos,da das Wort 'IP' von der vorletzten Zeile

$l['find_users_reg_with_ip'] = "Finde Benutzer, die sich unter dieser IP registriert haben";

gewissermassen 'silent 'übernommen wird....

Aber der Form halber,ist eine Korrektur vonnöten.


sub specie aeternitatis!
Zitieren
#7
Danke, ist auch behoben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#8
In der deutschen Datei global.lang.php steht irgendwo in der Mitte:

$l['alt_code'] = "Unformatierten Code einf&uuml;gen";
$l['alt_php'] = "Unformatierten PHP-Code einf&uuml;gen";

In der englischen version steht da jedoch:

$l['alt_code'] = "Insert formatted code";
$l['alt_php'] = "Insert formatted PHP-Code";

Muesste es also in der deutschen Datei nicht:

formatierten code einfuegen
formatierten PHP-code einfuegen

heissen?

sub specie aeternitatis!
Zitieren
#9
Ist korrigiert. Wink

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#10
Michael schrieb:Ist korrigiert. Wink

Heisst das nun,dass dieser Fehler bereits bekannt und beseitigt wurde,oder das der Fehler dank meiner Anregung erst jetzt korrigiert wird???Rolleyes

Ich möchte mich nähmlich nicht unnötig mit meinen Anregungen aufdrängen und das Support Team dadurch irgendwie "ermüden".

Wink
sub specie aeternitatis!
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kleiner Fehler in global.lang.php CKOne 3 2.381 24.02.2009, 10:15
Letzter Beitrag: Marti95.
  Kleiner Fehler bei der Installation sebastian3288 0 1.532 18.12.2008, 12:27
Letzter Beitrag: sebastian3288
  Kleiner Fehler in moderation.lang.php CKOne 0 1.996 01.10.2008, 15:39
Letzter Beitrag: CKOne
  Kleiner Fehler - usercp.lang Manuel 0 1.375 25.08.2008, 21:01
Letzter Beitrag: Manuel
  Kleiner Fehler in der Installation sebastian3288 0 1.351 06.08.2008, 20:50
Letzter Beitrag: sebastian3288