Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
AWARDS
#1
Hallo suche wie OUGC Awards nur für 1.8.4 er
Zitieren
#2
Das kannst du für 1.8.4 nehmen. Das Plugin hat die Version: 1.8.3, aber es ist generell für mybb 1.8
Zitieren
#3
da steht be mir das ich es nicht instalieren kann
Zitieren
#4
Wann erhältst du welche Fehlermeldung?

PS: Bitte beachte unsere Foren-Regeln und achte in Zukunft auf Rechtschreibung und Grammatik.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Also ich lade es auf mein Server hoch..dann gehe ich ins acp um es zu instalieren und dann steht oben das es für meine Version nicht geeignet ist und  dies


This plugin requires PluginLibrary version 12 or later to be uploaded to your Forum.
Zitieren
#6
Dann verwendest du nicht das Plugin, das du verlinkt hast...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Siehe den Hinweis in der Beschreibung des Plugins:
https://github.com/Sama34/OUGC-Awards#requirements

Du benötigst die PluginLibrary!
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#8
doch habe es grade noch mal geladen

(24.03.2015, 12:31)Jockl schrieb: Siehe den Hinweis in der Beschreibung des Plugins:
https://github.com/Sama34/OUGC-Awards#requirements

Du benötigst die PluginLibrary!


genau und da kommt dann das


Angehängte Dateien Thumbnail(s)
   
Zitieren
#9
Die Plugin-Library muss weder aktiviert noch installiert werden, hochladen reicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#10
ahhh vielen lieben dank nun geht's

seit super
Zitieren