Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem mit der newthread.php
#1
Hallo,
wenn ich versuche einen Beitrag zu erstellen erhalte ich eine fehlermeldung:

"Forbidden

You don't have permission to access /newthread.php on this server"


Ich konnte allerdings schon ein paar beiträge erstellen.
Plugins sind keine aktiviert, ich verwende die aktuelle version 1.8.3
PHP: 5.3.29
MySQL: MySQLi 10.0.15

Link: wir.bz
Gastzugang auf Anfrage.
Viele grüße,
Max

Edit:
Kleinere Beiträge kann ich verfassen, aber größere nicht. Ich habe in den Einstellungen die Beitragsgröße auf "LONGTEXT: 4294967295" gesetzt.
Zitieren
#2
Was ist denn bei Dir als post_max_size eingestellt? AdminCP >> Tools & Verwaltung >> Zeige PHP Info und suche nach 'post_max_size'.

Vielleicht hat auch Dein Hoster Änderungen am Server vorgenommen. Ggf. kontaktierst Du ihn auch einmal.....
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#3
Hi,
also da steht drin: 128M
Das sollte ja ausreichend sein, oder?
Gibt es noch weitere Ansätze?
Viele Grüsse,
Max
Zitieren
#4
Auf mybb.com gibt es mehere Themen zu diesem Problem. Dort wird immer darauf hingewiesen, dass man sich an den Hoster wenden sollte..... Undecided

Hast Du Plugins installiert, die ggf. Einfluss auf das Verhalten haben? Wenn ja, deaktiviere die mal und kontrolliere, ob das positive Auswirkungen hat.
viele Grüße
Jockl
übersetzte und eigene Plugins
Zitieren
#5
Plugins habe ich alles deaktiviert, daran sollte es nicht liegen. Inwiefern kann es am Hoster liegen, wenn es teilweise mit dem Posten klappt? Ich müsste ihm ja sagen können was falsch läuft.
Ich werde auch mal bei MyBB. com vorbeischauen, vielleicht finde ich auch noch etwas.
Viele grüße
Zitieren
#6
Die meisten Tipps auf mybb.com weisen auf ein Problem mit mod_security hin.
Du könntest den Hoster ja fragen, ob er dieses Modul evtl. aktiviert hat.
Zitieren
#7
(01.02.2015, 21:29)waldo schrieb: Die meisten Tipps auf mybb.com weisen auf ein Problem mit mod_security hin.
Du könntest den Hoster ja fragen, ob er dieses Modul evtl. aktiviert hat.

Habe heute den hoster kontaktiert und recht schnell eine antwort erhalten. Ich solle meine .htaccess um folgendes erweitern:

Code:
<IfModule mod_security2.c>
SecRuleRemoveById 300079
</IfModule>

<IfModule mod_security2.c>
SecRuleRemoveById 332039
</IfModule>

was ich schliesslich auch getan habe, aber verstanden habe ich nicht was das bewirkt. Jedenfalls funktioniert es.
Vielen Dank und viele Grüße
Zitieren
#8
Über diese .htaccess Einträge werden die Server-seitig definierten Sicherheitsregeln mit der ID 300079 & ID 332039 außer Kraft gesetzt.

Eventuell wurden in diesen "SecRules" allow_url_fopen & allow_url_inlude definiert.
Zitieren