Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[G] Bug bei Registierungsmethode "zufälliges Passwort versenden"
#1
Hallo,

wenn ich meinen Nutzern bei der Registrierung ein zufällig generiertes Passwort zusenden lassen will, erscheint in der Registrierung, dass kein sicheres Passwort angegeben worden ist.

Erst wenn dann die Registrierungsseite aktualisiert wird, wird ein Passwort versendet und es wird die Erfolgsmeldung angezeigt.

Bitte korrigieren.

Vielen Dank Smile
Zitieren
#2
Kann ich so nicht bestätigen.

Wie sind denn generell deine Einstellungen in der Login und Registrierung ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Hallo,

also als Einstellungen hab ich:

Registrierungsmethode: zufälliges Passwort (hab ich aktuell wieder auf reines E-Mailversand geändert)
Login erzwingen: nein
Minimale Passwortlänge: 6
Benötigt man ein komplexes Passwort: Ja
Verstecktes Captcha-Feld: ja

Der Rest ist so wie es war.
Zitieren
#4
Gut das teste ich mal genauso auch bei mir und gebe danach Rückmeldung.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Ich vermute, dass es am komplexen Passwort liegt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#6
So ist es, denn dann kommt die Meldung

•Das eingegeben Passwort ist nicht komplex genug. Bitte geben Sie ein Passwort mit mindestens 6 Zeichen ein, das Groß- und Kleinbuchstaben und Zahlen enthält.

Nimm diese Einstellung heraus, dann sollte es funktionieren.


Nachtrag:

Da sollten sich die Entwickler nochmals dran setzen und diese Option ausblenden lassen, wenn diese Methode gewählt wurde.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#7
Ticket: https://github.com/mybb/mybb/issues/1793
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren