Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
3 Fehler nach der MyBB 1.2 Neuinstallation
#1
Hallo,

Nach der Installation musste ich feststellen, dass im MyBB ACP folgendes angezeigt wird:

Zitat:Fatal error: Call to a member function run_hooks() on a non-object in /srv/www/web3/html/inc/functions.php on line 140

In der Debugseite steht folgendes am Ende:

Zitat:Fatal error: Call to a member function read() on a non-object in /srv/www/web3/html/inc/functions.php on line 143

Beim Internet Explorer kann ich überhaupt nicht mal das MyBB aufrufen, es erscheint, dass die Seite nicht angezeigt werden kann.
Ich habe auch alle Dateien neu hochgeladen, aber das blieb erfolglos.

Wisst ihr Rat?

PHP: 5.2.0RC4
MySQL: 5.0.24
MyBB: 1.2
#2
Du befindest dich auf dem gleichen Server wie Dragon? Das Problem ist bereits in Bearbeitung: http://community.mybboard.net/showthread.php?tid=12430

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
jap, ist zufällig mein Server! Na gut, dann hoffe ich mal, dass die es gelöst kriegen, auch wenn meine Englischkentnisse nicht die besten sind Big Grin


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuinstallation nach Providerwechsel gerd2 6 1.088 19.02.2007, 16:00
Letzter Beitrag: Michael