Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
1.6.16 auf 1.8.3 oder 1.8.0 Performing necessary upgrade queries..
#11
Ah danke, dann versuche ich das nachher nochmal Big Grin

Der erneute Versuch brachte leider wieder nichts, es hängt wieder bereits beim ersten Schritt.
Ich gehe auf Weiter um die Upgraderoutine zu starten und dann kommt das nächste Bild mit:

MyBB Installationsroutine

   Upgraderoutine

Updating Database

Performing necessary upgrade queries...

Da lädt aber nichts mehr oder sonst was. Aktualisiere ich die Seite, lädt sie zwar aber nichts passiert außer das ich dann die Upgrade.php herunterladen kann.

Ich habe alle Plugins deaktiviert, ich habe die Zeile aus der Accountswitcher Datei genommen.
Zitieren
#12
Hast du schon mal versucht, das Upgrade lokal auf deinem Rechner durchlaufen zu lassen?
Ich musste das bei meinem größten Forum auch so machen, da ich auf dem Webspace vergleichbare Probleme hatte.
Zitieren
#13
Ähm nein, aber vor ein paar Wochen ging es ja auch lustigerweise mit einem fast genauso großen Forum. Blush 
Aber ich werde es mal versuchen, wenn ich mich mit XAMPP auseinandergesetzt habe Smile

Mir ist aber gerade aufgefallen. Vorhin habe ich das Upgrade nochmal gestartet und in der Datenbank ist jetzt eine Tabelle weniger. warninglevels.


edit: Lokal hat es jetzt mehr oder weniger geklappt und ich stückele mir jetzt alles zusammen. Danke waldo Smile
Zitieren