Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Immer nur als Gast
#1
Hallo zusammen,

ich habe ein ähnliches Problem wie "indi"

Ich kann User einrichten
Es wird eine eMail verschickt
Der User bekommt die Meldung, dass er sich angemeldet hat
Trotzdem steht oben immer "Hallo Gast"
Auch ein erneuter klick auf anmelden bringt nichts
Es kommt keine Fehlermeldung
GZip ist deaktiviert
Cache und Cookies gelöscht Bad

HILFE!!

Eigentliche-Augenblicke.de
#2
Hallo Udo.

höchstwahrscheinlich stimmt der Cookie-Pfad nicht. Siehe Installationsanleitung.
Gruß: - Reinhard -
#3
Die Cookie-Domain ist falsch. (https://www.mybb.de/doku/index.php?title...r_-Pfad%3F)
Richtig: .forum.entscheidende-augenblicke.de
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Hallo Udo,
Eventuell hilft dir dieses Skript weiter: https://www.mybb.de/scripts/cookiesettings.php

Mfg Garlant
#5
Nu gehts....mit den folgenden Einstellungen:

Cookie-Domain
Die Domain, zu der die Cookies gesetzt werden. Dieses Feld kann leer gelassen werden. Die Domain sollte mit einem . angegeben werden, so dass auch alle Subdomains mit eingeschlossen sind (Beispiel: .domain.tld).  
Cookie-Pfad  .forum.entscheidende-augenblicke.de

Der Pfad, zu dem die Cookies gesetzt werden. Wir empfehlen, die komplette Adresse zu deinem Forum anzugeben - inklusive Slash (/) am Ende (Beispiel: /forum/). /

Danke für eure Hilfe

Udo Eyeroll