Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
MyBB 1.6 default Theme
#1
Eine neue Erweiterung wurde veröffentlicht: MyBB 1.6 default Theme

Zitat:Hier ist das MyBB 1.6 default Theme für die MyBB 1.8* Version.

Wer das alte Theme nicht missen möchte, aber trozdem auf den aktuellen Stand der Dinge bleiben möchte, liegt mit diesem Theme gold richtig.

Ihr dürft alles am Design Verändern was euch beliebt.
Copyright von MyBB sollte aber bestehen bleiben, ebenso wäre ich für den Verbleib meines Hinweises dankbar.
Zitieren
#2
so ich teste dies gerade, aber wiesso wird, wenn ich von jockle die attachent galerie benutze im postbit dessen eintrag komplett falsch eingetragen und nicht in der postbit_author_user! versuche ich dann dort {$post['users_attachments']} einzutragen, ann wird es nicht angezeigt. ich probiere hier seit stunden, so langsam bin ich genervt.

es wird nur angezeigt, wenn ich in der postbit_classic das eintrage, aber dann auch an der falschen stelle, alle versuche dies in der postbit_autor_user zu platzieren schlugen fehl..
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#3
Kann ich so nicht bestätigen.

Im welcher Reihenfolge hast Du denn was installiert ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#4
wie meinst du das, na das theme ist schon vorhanden und dann halt die attachment galerie. wieso werden eigentlich änderungen nur in der postbit_classic akzeptiert und nicht in der normalen postbit von dem theme? lösche ich die postbit_classic, dann ist kein beitrag mehr zu sehen...

iwas stimmt hier nicht... hier ist was massiv durcheinander gekommen...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#5
Aber nur bei dir :p
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#6
wird so sein und dumm-kluge sprüche, die kann ich mir selber geben...

und schade das waldo nicht da ist, der hat immer einen rat...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#7
Was soll ich dazu noch sagen. Hellsehen kann ich nicht um zu wissen was Du bei dir alles verändert hast. Local läuft das Plugin mit dem Theme.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#8
mag sein, dann erkläre mir, warum änderungen in der postbit des themes oder postbit_autor_user keine änderungen zeigen, sondern nur im postbit_classic des themes... in anderen themes brauche ich ja die classic kein bißchen...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#9
Kann ich dir nicht sagen, da ich diesen Fehler bei mir nicht reproduzieren kann.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#10
ja danke, jetzt bin ich genau so schlau wie vorher. aber evtl. läuft mir der fehler mal über den weg...
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Dark Skin For MyBB Default Theme MyBB.de Bot 0 478 23.06.2019, 22:45
Letzter Beitrag: MyBB.de Bot