Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Plugin Update-System MyBB 1.8
#1
Schönen guten Abend,

mich würde mal interessieren, wie das Plugin-System unter MyBB 1.8 Updates erkennt. Mit dem Plugin-System auf MyBB.com wurden ja die GUIDs entfernt, welche noch unter 1.6 in den Plugin-Dateien im _info-Bereich angegeben wurden.

Muss man den Codename, den man auf mybb.com definiert, nun irgendwo in der Plugin-Datei angeben? Ich habe in den Hilfe-Dokumenten nirgendwo etwas gefunden.
Zitieren
#2
Der Codename muss dem Dateinamen entsprechen, dann können Updates erkannt werden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Das heißt, wenn ich ein Plugin "xyz" habe, muss die Plugin-Datei "xyz.php" heißen, versteh ich das richtig?
Zitieren
#4
Genau.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren