Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Will etwas machen ^^
#1
Also ich will folgendes machen:
Ich habe mir einen Download bereich im Forum selber gemacht, nun will ich aber nicht das jeder gast mal schnell dort hin kann um sich alles zu downloaden...Also ich will da wenn man auf Downloads klick das überprüft wird ob man angemeldet ist oder nicht, der Download bereich basiert auf HTML

Ihr wollt euch die lage mal anschaun:

http://www.cheater-world.de.gg

oder

http://www.cheater-world.de.be

hoffe es kann mir jemand helfen...


Mfg
Benne
#2
Und wieso nimmst du nicht das PlugIn?

Du musst mit php arbeiten.

Erstelle einfach eine Abfrage ob der User online ist. Wie das geht steht hier irgendwo. Musst mal die Doku und die SuFu benutzen.

#3
BEI MIR kadnn sich deine seite nicht laden sicher das du alles richtig auf deinen server hast
Sapd
Eine Arbeit ist nie vollendet, es gibt immer was zu verbessern
#4
Sapd schrieb:BEI MIR kadnn sich deine seite nicht laden sicher das du alles richtig auf deinen server hast

Kann ich bestätigen


[Fachwissen]
SuSe 10.0
Opera
DSL 2000

http://cheat-world.pytalhost.com/ schrieb:500 Internal Server Error

An internal server error occurred. Please try again later.
[/Fachwissen]

#5
Das lag gerade an pytal...

Also zu plugins; da habe ich allgemein probleme mit -.-

z.b ich habe die wilkommensnachricht installiert und dann kommt sie nicht
oder wenn ich den wordcount instalieren möchte geht auch nichts mehr ?!

kann es sein das mein mybb 1.1.8 fehlerhaft ist; würde ein Update helfen ?


Bitte helft mir


Mfg
Benne
#6
Wie wäre es dann gleich mit 1.2 ?

#7
Warscheinlich würde dann alles gehen xD
naja dann wird aber das Theme zurück gestezt oder..?

Also beiträge will ich behalten! meine user ergern sich dann nur...

würdet ihr mir das empfehlen?
#8
Ich weiß nicht genau was beim Update zu beachten ist.

Muss du mal fragen. Oder ich tue es hiermit Wink

#9
Währe das eine maßname:
https://www.mybb.de/forum/showthread.php?tid=2881

Dort gibt es solche abgeänderte datein..
#10
Also dort habe ich gelsen:

Zitat:Die meisten Plugins werden mit MyBB 1.2 nicht funktionieren und müssen ggf. angepasst werden. Alle Plugins müssen vor dem Upgrade deaktiviert werden.

hmm.. hört sich nicht so gut an -.-'