Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.27 veröffentlicht (22.06.21)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Subforen haben kein Statusicon mehr
#1
Hallo zusammen,

mit der Beta3 von 1.8 habe ich angefangen das Design anzupassen. Es lief auch alles soweit bestens. Ich habe da etwas echt schickes hinbekommen. Mein Problem ist nun jedoch folgendes:

In meinem 1.8 Testforum haben zwar Kategorien noch Statusicons, Subforen jedoch nicht mehr. Das gleiche Theme im Beta 3 und 1.8 Stable. Auch im Test mit alten 1.6 Themes haben die Subforen keine Icons mehr.

Warum? Hab ich mir da irgendetwas verbaut, oder gab es noch eine Änderung die dies steuert irgendwo.

In Firebug ist mir folgendes aufgefallen, wenn ich das Element untersuche...
Folgende Zeile hat sich geändert...

MyBB 1.8 Beta 3 (build 1702)
PHP-Code:
<td class="trow1" align="center" valign="top" width="1"><img src="http://MEINEDOMAIN.net/images/off.png" alt="Forum Contains No New Posts" title="Forum Contains No New Posts" class="ajax_mark_read" id="mark_read_2"></td

MyBB 1.8 Stable (build 1800)
PHP-Code:
<td class="trow1" align="center" valign="top" width="1"><span class="forum_status forum_off ajax_mark_read" title="Forum enthält keine neuen Beiträge" id="mark_read_2"></span></td


Habt ihr Rat für mich? Ich wäre dankbar!

Lieben Gruß!
Zitieren
#2
Es gab nach der Beta 3 noch ein paar Änderungen an Templates und der global.css. Diese müssten noch in dein Theme eingebaut werden.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#3
Finde ich die Anpassungen irgendwo aufgelistet bzw. bekomme ich die irgendwo raus, oder muss ich das Theme neu erstellen?

Die Templates habe ich auf Differenzen gecheckt, da kommt nichts bei rum, außer das was ich selbst schon angepasst habe. Wird also an der global.css liegen.
Zitieren
#4
Du kannst die Datei install/resources/mybb_theme.xml vergleichen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#5
Da wartet ja ein bisschen Arbeit auch mich, das alles händisch anzupassen. :-D

Oder was empfiehlst du mir? Aktuell ist das ganze nur auf meinem Testforum so. Mit dem Echtsystem gab es noch kein Update.


Wenn ich das Theme trotz Inkompatibilität auf ein 1.6er hochlade, dann das Upgrade mache. Wird dann alles automatisch angepasst?
Zitieren
#6
Bei einem Upgrade werden modifizierte Stylesheets und Templates nicht aktualisiert.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Ok schade.
Dann mache ich mich mal an die Arbeit.

Danke dir!
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Kein LogIn möglich kein cookie gesetzt Hagen 2 339 16.06.2020, 11:14
Letzter Beitrag: Hagen
Question Mehr Subforen Anziegen? Lagerlui 2 551 06.01.2017, 11:03
Letzter Beitrag: Lagerlui
  Komma bei Subforen entfernen hkkp 4 652 10.06.2015, 23:31
Letzter Beitrag: hkkp
  Problem bei der Subforen Anzeige Rhizon 2 904 01.11.2014, 20:23
Letzter Beitrag: MrBrechreiz