Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Eigener MyCode hinzufügen ???
#21
Mak schrieb:Versuchs mal so:
ACP->Eigener MyCode->MyCode Hinzufügen:
Bei regulärer Ausdruck gibst du \[pp\] ein
und bei Ersetzung
PwTounguearadies

Mak Vielen dank, ich habs auch versucht aber nicht mit meiner logik hinbekommen. Big Grin
#22
Was genau klappt denn nicht?
Vantage-Forum: http://vantage-forum.de/
#23
Bin auch mal wieder dabei nen MyCode für YouTube einzufügen, allerdings funktioniert das nicht wirklich.

Habe die Folgendes Codes in MyCode eingegeben:

Code:
\[youtube\](.*?)\[/youtube\]


Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/[color=red]xBV1DDiHmKw[/color]"></param><embed src="http://www.youtube.com/v/[color=red]xBV1DDiHmKw[/color]" type="application/x-shockwave-flash" width="425" height="350"></embed></object>

Der button ist auch da, und wenn ich ihn anklicke kommen auch die berühmten Klammern

Code:
[tube][/tube]

Aber das Video wird trotzdem nicht dargestellt und ich hab jetzt keine ahnung mehr warum. Hab auch schon zwei verschiedene Plugins ausprobiert (eins von Mak) aber geht auch nicht.


EDIT:
Bei dem Code oben fehlt glaube ich das $1
So sollter doch aussehen? Aber der funktioniert auch nicht....

Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/$1"></param><embed src="http://www.youtube.com/v/$1" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
#24
Das stimmt eigentlich. Was hast du denn zwischen [tube][/tube] geschrieben?
Vantage-Forum: http://vantage-forum.de/
#25
Beispiel:

Code:
http://www.youtube.com/watch?v=Jzx3uCmBIVs

von dem Link nehm ich dann:

Code:
[tube]Jzx3uCmBIVs[/tube]
#26
Poste bitte mal einen Beispiellink oder zumindest den Quelltext des entsprechenden Abschnittes.
Vantage-Forum: http://vantage-forum.de/
#27
Des sollte auch so funktionieren.
Hast du beim Erstellen von dem MyCode das hier eingegeben?
Code:
\[youtube\](.*?)\[/youtube\]
Weil dann funktioniert die Eingabe von
Code:
[tube]Jzx3uCmBIVs[/tube]
nicht. Damit die Eingabe funktioniert muss der reguläre Ausdruck (im ACP) so heißen:
Code:
\[tube\](.*?)\[/tube\]

Und die Ersetzung sollte richtig sein (wenn das Flashmovie so gespeichert ist):
Code:
<object width="425" height="350"><param name="movie" value="http://www.youtube.com/v/$1"></param><embed src="http://www.youtube.com/v/$1" type="application/x-shockwave-flash" width="425" height="350"></embed></object>
Eine Homepage ist nie fertig, man hört nur auf an ihr zu arbeiten - Unbekannter Verfasser
#28
frankrieger schrieb:Des sollte auch so funktionieren.
Hast du beim Erstellen von dem MyCode das hier eingegeben?
Code:
\[youtube\](.*?)\[/youtube\]
Weil dann funktioniert die Eingabe von
Code:
[tube]Jzx3uCmBIVs[/tube]
nicht. Damit die Eingabe funktioniert muss der reguläre Ausdruck (im ACP) so heißen:
Code:
\[tube\](.*?)\[/tube\]



Daran lags! Danke!
#29
Wenn die Links auf die verwiesen wird nicht existieren, kann man ja nicht schlauer werden. Ich verstehe nur Bahnhof! :-(

Gute Wandernachtruh'!
PS.: Ui, gerade noch war ich wo anders. Das ist ja misteriös!
bastelige Grüße

Basteltrulla
#30
https://www.mybb.de/71-0-e-11-wie-kann-i...ellen.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.