Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Downgrade 1.6.13 zu 1.6
#1
Heyho,

kann mir wer sagen wie ich mein Forum von 1.6.13 zu 1.6 downgraden kann?

Für die, die wissen wollen warum:
Wegen einer Theme, diese Anzupassen damit sie völlig bugfrei wäre ist mir schlichtweg zu viel arbeit, welche mit einem einfachen downgrade sofort gelöst wäre.

Für die, die meinen es ist unsicher usw (zumindest habe ich zich solcher Posts in anderen Threads gesehen, bei denen dann dem TO nicht geholfen wurde):
Mir egal, mir hilft es nicht, wenn man mir Dinge sagt nach denen ich nicht gefragt habe.

Nicht böse gemeint, nur benutzt man die Suchfunktion zur Hilfe und dann stoßt man auf zich ähnliche Themen, die aber alle nicht gelöst wurden, weil dann iwelche Menschen meinen, dass das Anpassen von XY besser wäre und dann mit Sätzen kommen wie "Ende der Diskussion" und dabei dem TO kein Stück geholfen haben.


MfG, JinZelos
#2
Na, das ist mal ein Einstand. Nach Hilfe fragen und vorsichtshalber gleich mal draufhauen.... Big Grin

Man kann Dich also nicht vom Gegenteil überzeugen:
Hier ist das Versionsarchiv. Dort kannst Du Dir 1.6.0 herunterladen. Ich würde ein Testforum mit dieser Version installieren und dann einen testweisen Umzug ausprobieren. Es kann halt sein, dass Du ggf. (auch) mit Plugins ein Problem bekommst, weil einige mit MyBB 1.6.5 aktualisiert werden mussten und u.U. in älteren Versionen Probleme machen könnten.

Alles in Allem kann ich nur sagen: probieren geht über studieren. Das, was Du vorhast, ist nun mal kein üblicher Weg und deshalb wirst Du in der Beziehung auch nicht all zu viele Themen finden, die entsprechend Unterstützung bieten.
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Warum gibst Du dein Theme nicht in Auftrag es auf die aktuelle Version Bugfrei zu machen hier im Forum unter Jobs ?
Mit freundlichen Grüßen

MrBrechreiz
#4
1.6 habe ich schon gedownloadet, hatte auch versucht ein Testforum damit zu erstellen, bei dem es dann Probleme beim Installieren gab, wegen MySQL, musste dann zich Zeilen per Hand editieren, sprich TYPE=MyISAM zu ENGINE=INNODB, womit ich dann bei der Installation zwar weiter kam, aber es dann am Ende der Installation Probleme gab, dort zwar Stand, dass sie erfolgreich abgeschlossen wurde, dennoch zich Warnings aufgelistet waren und es so endete, dass das Forum nicht sichtbar war, die AdminCP zwar schon, aber dort auch einige Warnings aufgelistet waren. xD
Zwar gab es zich Einträge dazu, wie man das Problem löst, jedoch existiert der Eintrag auf den die Leute hinweisen nicht mehr, siehe schöne 404 Page -> *clickme*
Daher kam ich dann auf die Idee, das Forum vllt direkt zu downgraden.
Und ja, ich weiß halt nicht wie ich downgraden kann, was ja meine Frage war und nicht woher ich 1.6 bekomme. :S

(24.05.2014, 15:03)MrBrechreiz schrieb: Warum gibst Du dein Theme nicht in Auftrag es auf die aktuelle Version Bugfrei zu machen hier im Forum unter Jobs ?
Hm weil ich schlichtweg nichts davon wusste. xD
Wäre auch eine Möglichkeit, wenn das Leute machen. Für mich wäre es schlichtweg zu viel Arbeit, da ich mich zwar mit HTML/CSS/PHP auskenne, dort aber auch sehr viel mit Java programmiert wurde usw, womit ich mich wiederum nicht auskenne.
#5
Wie oben beschrieben: das Stichwort ist "Umzug des Forums".

Ob das aber alles klappt, kann ich nicht sagen. Wie bereits erwähnt, ist das ein ungewöhnlicher Weg. Seit dem Erscheinen von 1.6.0 hat sich auch bzgl. PHP einiges getan.....
Ein Downgrade im herkömmliche Sinn (zurück setzen auf einen Zeitpunkt X) ist jedenfalls nicht vorgesehen.
viele Grüße
Jockl
übersetzte und eigene Plugins