Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.14 veröffentlicht (30.11.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kritische Sicherheitslücke in OpenSSL
#1
Alle Server-Betreiber sollten prüfen, ob sie hiervon betroffen sind:
Zitat:Ein Fehler in OpenSSL lässt das Auslesen von Arbeitsspeicher zu. Damit können Angreifer private Keys von Servern erhalten. Eine sichere Verschlüsselung ist nicht mehr gewährleistet. Der Bug betrifft sehr viele Web- und Mailserver im Internet.
Weitere Informationen: http://www.golem.de/news/sicherheitsluec...05685.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#2
Ein echter Horror Bug! Erfordert sofortiges Handeln. In Debian wird bereits ein korrigiertes Paket angeboten.
Gruß NetHunter
Zitieren
#3
Sie weisen auch besonders auf die Dringlichkeit hin. Zudem sollte der Hinweis, dass die Anwendungen neu gestartet werden sollten, nicht übersehen werden.
Zitat:All users are urged to upgrade their openssl packages (especially libssl1.0.0) and restart applications as soon as possible.

According to the currently available information, private keys should be considered as compromised and regenerated as soon as possible. More details will be communicated at a later time.

The oldstable distribution (squeeze) is not affected by this vulnerability.

For the stable distribution (wheezy), this problem has been fixed in version 1.0.1e-2+deb7u5.
http://www.debian.org/security/2014/dsa-2896
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#4
Besten dank für die Info.
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Danke für die Info. Davon dürfte auch die lokale Version betroffen sein oder? Also jetzt für mIrc und so.
Mit freundlichen Grüßen



Für etwaige Tipps, Vorschläge oder Anleitungen von mir gebe ich keine Gewähr. Die Durchführung erfolgt auf eigene Gefahr!
Zitieren
#6
So wie ich verstanden habe, ja.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#7
Bei Golem gibt es nun einen weiteren Artikel, der verschiedene Fragen rund um "Heartbleed" beantwortet: http://www.golem.de/news/openssl-wichtig...05740.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#8
Eine kurze und anschauliche Erklärung von Heartbeat gibt es bei xkcd: http://xkcd.com/1354/
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren