Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
php Version 5.3 zu 5.5
#1
Hallo,
ich habe mal eine frage gibt es irgendwelche probleme bei der umstellung von 5.3 zu 5.5 also für die user?
oder kann ich das bei meinem provider einfach so wechseln?

MfG Zombey
#2
Es sind keine Probleme mit PHP 5.5 bekannt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
...was aber u.U. nicht für jedes Plugin gilt, oder?
viele Grüße
Jockl
übersetzte und eigene Plugins
#4
genau wegen den plugins also mom konnte ich keine einschränkungen feststellen habe auch nicht so viele plugins laufen
#5
(01.02.2014, 19:41)Jockl schrieb: ...was aber u.U. nicht für jedes Plugin gilt, oder?
Man kann nie Komplikationen für jedes Plugin ausschliessen. Schliesslich hat niemand jedes Plugin am laufen. Und das wird auch das MyBB Team nicht prüfen. Für sie ist einfach wichtig, dass die Grundsoftware (MyBB) einwandfrei läuft. Um die Plugins müssen sich die Autoren kümmern, nicht das MyBB Team.