Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
PHP 5.3 oder 5.5
#1
Hi,
habe gerade mein Forum auf die aktuellste Version upgegradet.
Jetzt sehe ich, dass mein Provider auch PHP 5.5 anbietet, bisher hatten wir 5.3.
Ist es sinnvoll auf 5.5 umzustellen? Habe über die Suche nichts gefunden nur was von Problemen mit 5.4.
Danke
Gruß Werner
#2
(02.07.2013, 09:13)StefanT schrieb: PHP 5.5 ist ganz neu, das MyBB wurde noch nicht daran angepasst. Wobei es bei mir damit einwandfrei funktioniert.
Ob es bzgl. der Aussage zwischen Juli und November entsprechende Anpassungen gab, kann ich nicht sagen...
Mit PHP 5.4 gibt es keinerlei Probleme.
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Es sind weiterhin keine Probleme bekannt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Ich konnte keine Probleme mit PHP 5.5 feststellen. Alles läuft einwandfrei (und der PHP Parser ist etwas schneller geworden).
#5
Auch bei mir keine Probleme mit PHP 5.5

Der Parser mag vielleicht verbessert worden sein, aber der Geschwindigkeitsgewinn kommt eher vom integriertem Bytecode-Cache namens ZendOptimizer+