Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.20 veröffentlicht (27.02.19)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
ein einziger User hat Login und Refresh Probleme
#1
Hallo,
mein kleines Forum mit 13 Usern läuft ganz gut, keine Probleme soweit.
Nur ein einziger User beklagt, dass er nach kurzer Abwesenheit, sich wieder neu einloggen muss (Password wird bei ihm gespeichert) oder wenn er eine andere Seite im selben Tab/Fenster besucht hat.

Auf der Forenstartseite habe ich auch eine Übersicht über die aktuellsten Beiträge und Themen, bei ihm wird diese Anzeige auch nach 24h nicht aktualisiert, obwohl der PC zwischenzeitlich ausgeschaltet war.

Ich selber kann die Probleme nicht bestätigen, ich habe einen testbenutzer erstellt, und einen anderen browser genutzt und kann die beiden Probleme nicht bestätigen....

Was kann ich ihm sagen, was er da tun kann?

Die Suche habe ich genutzt ja, auch die Seite mit den beiden Ratschlägen bei Login problemen, der Cookie pfad ist "/" und die Domain http://chrysler300m.bplaced.net
Vielleicht spielt es eine Rolle, dass er Moderator ist?
Seine Accounteinstellungen unterscheiden sich von den anderen Usern, soweit ich das im Admin-CP sehen kann.
#2
Dann liegt es wohl an seinem Browser und deren Einstellungen.
Mit freundlichen Grüßen

MrBrechreiz
#3
Hallo,
ich habe nun das Problem selber, eigentlicb bin ich nicht ganz unwissend im bereich PC aber in diesem Fall kan ich mir den Grund selber nicht erklären.
Nun kann ich aber am einfachsten Nachvollziehen was der andere User für ein Problem hat.

In meinem Fall nutze ich Firefox 23 beta und habe auch schon die Cookies gelöscht.
Und wie immer, es wurde eigentlich nichts auf dem PC verändert.
#4
Hast Du deine Weiterleitungsseiten aktiviert ? Das könnte die Ursache sein.
Mit freundlichen Grüßen

MrBrechreiz
#5
Soll ich sie denn aktivieren oder deaktivieren?
Ich habe sie testweise wieder aktiviert, mehrmals neugestartet und neu eingeloggt und ausgeloggt, cookies gelöscht und getestet. Keine Besserung.
#6
Im ersten und nun eben beim zweiten Test, war es aber aus. Tritt denn der selbe Fehler auch mit einem anderen Theme auf ?
Mit freundlichen Grüßen

MrBrechreiz
#7
Es ist nicht Theme abhängig. Weiterleitungsseiten habe ich jetzt dauerhaft mal aktiviert.

Ich habe mithilfe des addons "admin can login as other user" herausgefunden, dass das Login und auto lockout Problem Benutzerabhängig ist....! Was kann ich da nun tun? Der Testuser hat weiterleitungsseiten aktiviert, genauso wie mein eigener Benutzeraccount......
#8
Tja, Technik halt ^^.
Mit freundlichen Grüßen

MrBrechreiz
#9
Ne. Geht doch nicht. Es scheint doch abhängig vom Thema!

Das Einzige was ich heute vor dem Auftreten des Fehlers gemacht habe, war im Template postbit_author_user eine Profilinfo hinzuzufügen und das Addon zum Benutzer bedanken deaktiviert, deinstalliert und dann gelöscht zu haben.
Aber warum ist es dann Benutzerabhängig?
#10
Bisher hatte ich dieses Logout Problem selber nicht, sondern nur der User. Nun bin ich selbst betroffen, nachdem
CCleaner im Einsatz war. Sollte ja nicht das Problem sein, dass der Login nach dem Einloggen wieder funktioniert und gespeichert wird. Aber das tut es nicht. Auf anderen Seiten war ich ausgeloggt und habe mich wieder eingeloggt und bleibe gespeichert.

Firefox 25.0 - Was tun? Ich habe danach mal das Aupgrade auf 1.6.11 gemacht, ohne Besserung.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Refresh nach abgegebenem Threadrating fernhafen 3 451 05.09.2013, 18:33
Letzter Beitrag: fernhafen