Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Ausländische Spamer/Bots
#1
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Hallo,
ich habe ein großes Problem.

Es sind bei mir im Forum mehrere Spamer/Bots wie auch immer unterwegs.

Immer in einem unbekannten Zeitabstand schreiben die ein Thread mit irgendwelcher Werbung von pornographischen Seiten, die im Ausland sind .pl usw.
Meist auch Werbung oder Links zu Seiten von amerikanischen Mini-Mäkrten, wo Chilli-Sauce verkauft wird, hört sich lustig an, wa? Wink

Nun ja, wie kann ich sowas stoppen?
Ich meine ich bin permanent am bannen und IP-Adressen sperren, die kommen wieder und machen es erneut.

Beispiel-Seite: SPAM-Link entfernt
Im Anhang ist momentan meine Mitgliederliste, wie die Namen so ungefähr sind (meist).

Gibt es ein Plugin für sowas, also um sowas zu stoppen?


Edit by Jockl: Du musst hier ja nicht auch noch einen SPAM-Link posten Wink

Tut mir leid, habe nicht nachgedacht.


Angehängte Dateien Thumbnail(s)
   
#2
Das Forum ist voll mit entsprechenden Themen und Tipps gegen SPAM. Einfach mal etwas suchen Wink

z.B.: https://www.mybb.de/forum/thread-27169-p...#pid182054
viele Grüße
Jockl
übersetzte und eigene Plugins
#3
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Danke.
Aber nehmen wir mal an, es wären Bots, die sich selbst registrieren usw.
Würde die E-Mail Aktivierung helfen?
Ich meine, ich habe auf sofort freischalten gemacht..
#4
Hast Du Dir denn das Plugin "Stopforumspam.com for MyBB - Spam prevention", das in dem oben verlinkten Beitrag erwähnt ist, einmal angesehen?


Edit:
Du kannst Dir ggf. auch das mal ansehen: http://www.bot-trap.de/home/
viele Grüße
Jockl
übersetzte und eigene Plugins
#5
Dieser Benutzer erhält keinen Support, da eines seiner Foren nicht unseren Foren-Regeln entspricht!

Ich habe mir ein Plugin genommen, was bei der Registrierung eine Frage stellt, die ich auch im Admin-CP ändern kann.
Aber bevor ich das aktiviere, beobachte ich, dass das sich keine Spamer/Bots registrieren.
Danke für die Hilfe.
#6
Moin Bruder-Steve,
hatte ich früher auch mal.
Zum einen hat sich sicherheitstechnisch (Captcha) was mit dem letzten Sicherheitsupdate 1.6.9 getan,
zum anderen nutze ich zusätzlich das PlugIn "Registration Security Question" mit eigenen Fragen und Antworten.
Seitdem ist Ruhe. Vielleicht hilft Dir das ebenso weiter.
#7
(28.12.2012, 16:28)Manni schrieb: .......das PlugIn "Registration Security Question" mit eigenen Fragen und Antworten.
Seitdem ist Ruhe.

Das kann ich auch so bestätigen.
Seit dem ist bei uns im Forum auch Ruhe mit dem Spam.

Gruss